Results 1 to 22 of 22

Thread: New Alternator, Then Battery Light?? huh?

  1. #1
    DX User
    Join Date
    Nov 2002
    Vehicle
    87 Accord Lx-i 4 door, 5-speed
    Location
    Las Vegas, NV
    Posts
    58

    New Alternator, Then Battery Light?? huh?

    On sunday we just put a new alternator in my car and charged the battery, now the battery light (by gauges) is on.....it hasn't ever come on before...the battery died a few times, so we tested the alternator and found out it was bad....after installing the new alternator we took the car up to autozone and they tested the battery and the alternator and said everything was fine.

    any ideas?

    the belt is hella tight, and all the connections were the same (4 plug)



  2. #2
    DX User
    Join Date
    May 2002
    Vehicle
    1988 accord lxi
    Location
    arizona
    Posts
    87
    have you checked for corroded connections? when i swapped my alternator, the wire with the loop connection was so corroded, the copper loop crumbled away...
    '97 240sx (new toy)
    '93 prelude vtec
    '02 jetta 1.8t gls (wife drives)
    '88 accord lx-i (died on 6/25/03... RIP)
    '01 accord lx (replaced lxi as beater, sold 5/05)
    '05 accord coupe ex 6spd with navi (new beater)
    TEAM ALTERED4RACING

  3. #3
    3Geez Veteran 88LXi68's Avatar
    Join Date
    Oct 2000
    Vehicle
    '88 Accord LX-i
    Location
    CT
    Posts
    4,096
    make sure all the connections to the alternator are tight. Once when I replaced one it came on shortly later because the nut that held the copper wire on came off with the vibrations because it wasnt tight enough.
    '88 LX-i Coupe --- LS/Vtec
    '08 Accord EX-L 6-6 --- Daily Duty

  4. #4

    88LXi/87CRXSi's Avatar
    Join Date
    Apr 2002
    Posts
    326
    Check the no. 8 fuse in the underhood relay (fuse) box first. There are a couple of other things to check too. Instead of me confusing you, this is charge warning light test from the manual on Paul's site:

    Charge warning light test

    -Steve

  5. #5
     is offline

    Join Date
    Dec 1969
    Posts
    0
    I had an advanced autoparts alternator die in 3 months

  6. #6
    3Geez Veteran ACCORD EX's Avatar
    Join Date
    Oct 2001
    Vehicle
    87 Accord EX , 5spd , Manual
    Posts
    5,963
    i really don't follow ! you said autozone tested it and everything is fine ! and the batter light still comes on ?? so does the battery still die ?

    MIKE
    3geez member since October 4th 2001

  7. #7
    DX User
    Join Date
    Nov 2002
    Vehicle
    87 Accord Lx-i 4 door, 5-speed
    Location
    Las Vegas, NV
    Posts
    58
    ^^Yes,
    autozone says everything is good, but the light is still on.....we think the new alternator is bad (it is a rebuilt)

  8. #8
     is offline

    Join Date
    Dec 1969
    Posts
    0
    put a volt meter on it.

  9. #9
    3Geez Veteran ACCORD EX's Avatar
    Join Date
    Oct 2001
    Vehicle
    87 Accord EX , 5spd , Manual
    Posts
    5,963
    yes measure the output voltage @ the battery it should be 14.5 V at idle ! if yes , your alternator is good ! then you should look for what is giving electricity to the light ? ( a sensor ) i really don't know what it is !

    MIKE
    3geez member since October 4th 2001

  10. #10
    Banned cruznz's Avatar
    Join Date
    Jun 2002
    Vehicle
    86 2.0Si JDM DOHC Accord
    Location
    New Zealand
    Posts
    621
    alternator output turns the light off,so it's possibly an auxillary diode that has failed in the alternator........but you should do the tests that Steve posted

  11. #11
    SEi User maxoutracer's Avatar
    Join Date
    Jan 2003
    Vehicle
    1989 Honda Integra LS-ZC
    Location
    San Francisco, CA
    Posts
    1,279
    check all your wire from the alter. to the battery, you might just have a faulty ground wire or postive wire from the fuse.
    JDM CONCEPTwww.jdmconcept.com
    1989 Honda Integra LS 134whp/108lbs tq
    1991 Honda Legend 163whp/163lbs tq
    1991 Honda Integra LS-Special

  12. #12
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    The same type of thing is happening to this 89 accord I just bought. The guy I bought it from replaced the alternator and the battery, but when I drive the battery light comes on but it is dimly lit. It will disappear for a while and then comes back on, and it will continue to do this while I am driving. Also the headlights and all the interior and dash lights flicker for while and after a while of driving they stop. The car drives fine though so I am confused, this never happened on my 87. I'll look at Paul's web site to check the test but any other suggestions? I would like to look at my car this weekend if I have time.
    Carl

  13. #13
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Originally posted by isadisa
    ^^Yes,
    autozone says everything is good, but the light is still on.....we think the new alternator is bad (it is a rebuilt)
    Don't ever buy anything from autozone...bought some upper ball joints from them that only lasted 4 months.

    Come to think of it, that is where I think the guy I bought this car from got the alternator. I know the battery is from autozone. If I have to, I'll replace it with one from NAPA or a Honda dealer if I have to.
    Last edited by CARBurn; 04-25-2003 at 10:54 PM.
    Carl

  14. #14
     is offline

    Join Date
    Dec 1969
    Posts
    0
    I like advanced auto parts but I do have an auto zone distributer with a life time warenty

  15. #15

    blazin3gen's Avatar
    Join Date
    Dec 2002
    Vehicle
    1988 Honda Accord LX-i (done for) 88 crx si 91 bmw, 93 lexus es300 project88dx accord
    Location
    Good Ol Cali
    Posts
    7,148
    heres a worthless responce but have u tried smacking the side of the dash untill the light goes off

  16. #16
    LXi User bambamky's Avatar
    Join Date
    Jan 2003
    Vehicle
    1988 Honda Accord LXi 4 door FI/1993 Toyota Corolla 4 door
    Location
    somerset,KY
    Posts
    577
    better yet when you replaced the battery did you nake sur the little wire you screw onto the alternator was tight and in there completely cause if not that will cause that problem cause what it is doing is running only half the amps its suppose to and if not corrected soon you will have another dead one the fuse might be it but I seriously highly doubt that! Check what I said and see if that is the prob!
    I had the same prob when I replaced my battery and thats what it was!

  17. #17
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Now, my car is in the shop, last night after driving some place the car would not rotate when I tried to start her up. I had to get some one to jump me, but on my way home it stalled again. All day yesterday the battery light was dimly lit but not brightly. I suspect that after looking at some of my battery connections that the positive battery cable is problem because under the black electrical tape it had alot of corrosion.

    I checked around some auto parts to see if I could buy another positive cable, but no one sells one for the Accord. The only other place to go besides to the honda dealer is to the junkyard to find a good use one.

    Before going any further, could the corroded battery cable cause this problem last night and the previous problems I was having with the charge warning light(flickering and blinking) while driving or should I be looking at something else as well?
    Last edited by CARBurn; 05-06-2003 at 07:43 AM.
    Carl

  18. #18
    3Geez Veteran ACCORD EX's Avatar
    Join Date
    Oct 2001
    Vehicle
    87 Accord EX , 5spd , Manual
    Posts
    5,963
    yes ! batter terminals and engine ground could cause that !
    BTW you don't have to buy honda cables , just buy any battery cables ! or you can but cables by meters and do them your self !


    MIKE
    3geez member since October 4th 2001

  19. #19
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Thanks
    I'll look for some cables then and do it myself.
    Carl

  20. #20
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Thanks
    I'll look for some cables then and do it myself.
    Carl

  21. #21
    LXi User bambamky's Avatar
    Join Date
    Jan 2003
    Vehicle
    1988 Honda Accord LXi 4 door FI/1993 Toyota Corolla 4 door
    Location
    somerset,KY
    Posts
    577
    its probably not the cables it might be the alternator check to see if the ground wire is completely connected it might be your problem not only the battery?

  22. #22
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Yeah, the mechanic confirmed it was the alternator not the cables.
    Carl

Similar Threads

  1. battery light on after purching a new battery.
    By 60408CC in forum 3geez Accords
    Replies: 9
    Last Post: 10-04-2009, 10:26 PM
  2. alternator(2 battery ?)
    By headbanger in forum 3geez Accords
    Replies: 3
    Last Post: 08-14-2009, 01:33 PM
  3. Battery light still on after replacing battery...
    By offthahook in forum 2geez Accords
    Replies: 7
    Last Post: 09-23-2007, 09:42 AM
  4. alternator / battery light weirdness
    By RustyHo88 in forum 3geez Accords
    Replies: 13
    Last Post: 07-17-2003, 01:20 PM
  5. Alternator and Battery
    By 89AcCOrDmike in forum Interior & Exterior Care
    Replies: 10
    Last Post: 03-08-2003, 10:03 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •