Results 1 to 14 of 14

Thread: Throttle Sticks Help Me!!!

  1. #1

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835

    Throttle Sticks Help Me!!!

    Ok this has been going on for like a week or two. When I press the gas pedal, I push it down a little bit and then it gets tough to push it so takes more pressure to push it to the floor. It kinda clicks. I push it about 1/4 of the way and then it gets tough and clicks when I push harder, then after the click it pushes like normal. But sometimes the throttle sticks where that click happens so it accerates. I changed the position of the throttle return spring and it's in a really good spot and I don't think that's the problem. I hope to god someone on here knows how to fix it b/c I will have to take it to a shop b/c I'm totally clueless on this one here.


    Thanks a lot for the help.

    -Mike



  2. #2

    A20A1's Avatar
    Join Date
    Sep 2001
    Vehicle
    2006 Chevy Cobalt LS
    Location
    HAWAII
    Posts
    88,695
    all I can say is make sure you're not bending the cable to tight... and have someone on the inside press the pedal a few times while you watch the linkage and return spring...

    is the part that clamps down onto the throttle cable end loose inside the throttle linkage?

  3. #3

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    The part that clamps onto the cable and attaches onto the pie slice looking linkage is a little loose. It wiggles a little bit. I'm scared to drive it b/c I don't want anything to happen.

    Good news though I got the hoodscoop on today!!!!

  4. #4
    3Geez Veteran ACCORD EX's Avatar
    Join Date
    Oct 2001
    Vehicle
    87 Accord EX , 5spd , Manual
    Posts
    5,963
    i would check it at the engine bay !the whole wire !

    MIKE
    3geez member since October 4th 2001

  5. #5

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    I was talking with DXHATCHBACK and he thought that maybe the throttle cable was unlubed or it was sticking near the throttle linkage.

  6. #6
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    I kind of had the same problem when I had the weber, I had to keep adjusting the position of the throttle return bracket and the throttle return spring. Eventually I positioned it to where it wouldn't stick when I pressed the accelerator pedal down. Have you checked if the spring binds when you pull the throttle lever from idle to WOT?
    Carl

  7. #7

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    I think I have an idea now. When I had the throttle cable put in the guy had it where the pie linkage wasn't straight on with the cable so I thought I would fix it and I unhooked the pie bracket and moved some washers and maybe just maybe it's too far over and that little nub that sticks out from the other side of the pie is catching on something. (the bolt thing that holds the cable, the nub is that but on the other side) I just pictured that in my head and then I thought about the time it started doing this and it was about that time so maybe it is the problem. I'll check tomorrow.

  8. #8
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    I know what your talking about the little piece where the throttle cable goes through? You should only need about two or three washers on the other side or you'll get binding when the throttle cable is pulling on it. Make sure you make room for the cotter pin that goes in that bolt.
    Carl

  9. #9

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    I didn't mean washers on the little bolt thing. I meant I took the whole pie linkage thing off and moved the washers around. I would put money on it, it has to be it b/c that's the only thing that makes sense. I have a great spot for my spring so that's not it and the cable is new so it just has to be that thing I said.

  10. #10
    LX User
    Join Date
    Apr 2002
    Vehicle
    1/2 JDM B18A DOHC CARB
    Location
    MD
    Posts
    499
    Oh, well putting enough washers on behind the throttle plate is just so you don't have binding with any of the linkages that lie behind the plate. You want just enough to keep it from sticking but also you want to be able to tighten it with the locknut securely.
    I'll guess you'll find out tomorrow, just let me know what you find.
    Carl

  11. #11

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    I will check it out tomorrow. The reason I think this is the problem is b/c I took one or two washers from behind it and put them in front of it. So it might be binding with something. Thanks for the suggestions. I'll keep you guys updated.

  12. #12

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    Alright I put that washer back where it belonged and it fixed the problem. So yeah anyone that has a weber make sure that the throttle linkage isn't too close to the carb.

  13. #13

    A20A1's Avatar
    Join Date
    Sep 2001
    Vehicle
    2006 Chevy Cobalt LS
    Location
    HAWAII
    Posts
    88,695
    or you could always do this.

  14. #14

    Mike's89AccordLX's Avatar
    Join Date
    Aug 2002
    Vehicle
    1989/Honda/Accord LX/5-spd, 1994 Prelude Si/5-spd, 2004 Honda 1300 VTX
    Location
    Mankato, Minnesota
    Posts
    9,835
    I would but that's a lot of work and I fixed it and it works like new again. So no more scary moments while driving.

Similar Threads

  1. Throttle sticks causing idle to be high
    By phillie in forum 3geez Accords
    Replies: 11
    Last Post: 04-12-2009, 03:26 PM
  2. drivers auto window sticks
    By newtuner in forum 3geez Accords
    Replies: 0
    Last Post: 11-06-2007, 06:16 PM
  3. throttle sticky
    By smufguy in forum EFI Tech
    Replies: 3
    Last Post: 04-21-2004, 11:39 AM
  4. Key sticks in ignition
    By 89cordlx in forum 3geez Accords
    Replies: 27
    Last Post: 12-08-2003, 08:55 AM
  5. headlight sticks up
    By 89accordboi in forum 3geez Accords
    Replies: 15
    Last Post: 12-05-2002, 02:42 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •