Results 1 to 5 of 5

Thread: 89 Accord LX cold engine, choke, high idle

  1. #1
    DX User
    Join Date
    Mar 2009
    Vehicle
    1989 Accord LX 5sp.
    Location
    Canada
    Posts
    1

    89 Accord LX cold engine, choke, high idle

    I have an 89 Accord LX Sedan and I`m having problems with the choke in cold weather starts (0 to 15C...for this time of year).

    Scenario is as follows:
    -Starts up fine with no problem in cold weather.
    -I let it idle for a couple of minutes to warm up the engine.
    -Start driving with the temp well below normal operating level and the idle at 1600 RPM
    -Drive for almost 10KM when normal operating temp has already been reached and choke is STILL closed keeping the RPM`s high at 1600 RPM.
    -Every now and again at a stop light I tap the gas pedal to try and disengage fast idle cam with no effect. Idle is still high.
    -Eventually a tap on the gas pedal will disengage the fast idle.

    This ONLY happens on cold weather starts. Once the engine is warmed up however, no matter how many stops during the day I take (eg, to run several different errands for example) it will run normally with the idle around 800RPM. I should also mention that I no longer have a pre-heater hose that connects to the exhaust and the air intake as it fell apart a long time ago.

    Any help is appreciated.



  2. #2

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    7,759

    Re: 89 Accord LX cold engine, choke, high idle

    Replace the pre-heater hose. It's not that expensive.

    I don't know a lot about these carbs, but I would start with a can of carb cleaner. Clean up the choke assembly real good and see if that doesn't help. Failing that, rebuild or replace the choke assembly with a junkyard swap.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  3. #3

    car6289's Avatar
    Join Date
    Jun 2002
    Vehicle
    1989 Honda Accord LX , 2009 Honda Ridgeline & 2005 Honda Civic (1987 Accord LX - RIP)
    Location
    Abbotsford, B.C., Canada
    Posts
    220

    Re: 89 Accord LX cold engine, choke, high idle

    Defintely replace the hot air hose from exhaust shroud to air cleaner. If you haven't already you will experience the effects of carb icing without that hose. Download the service manual http://www.pauldesign.ru/honda/shopmanual.html and go to 11-33 (Section 11, Page 33) Automatic Choke and Fast Idle System and start troubleshooting. FYI smooth engine operation is reliant on many devices controlling and controlled by intake manifold vacuum. Any vacuum leaks (damaged vacuum hoses etc) will give you problems.
    Last edited by car6289; 10-25-2010 at 12:39 PM.

  4. #4
    LXi User CzEcHy's Avatar
    Join Date
    Jul 2008
    Vehicle
    89 Accord LXI
    Location
    Gulf Breeze, Florida
    Posts
    529

    Re: 89 Accord LX cold engine, choke, high idle

    Another thing to do, is let it fully warm up...

    Don't half-ass the warm-up with these carbs, they will return the favor.



    Letting it fully warm up, then tapping the gas pedal to remove high idle, should work. That and replacing that hose.

  5. #5
    DX User
    Join Date
    Oct 2010
    Posts
    5

    Re: 89 Accord LX cold engine, choke, high idle

    Quote Originally Posted by mmastran View Post
    I have an 89 Accord LX Sedan and I`m having problems with the choke in cold weather starts (0 to 15C...for this time of year).

    Scenario is as follows:
    -Starts up fine with no problem in cold weather.
    -I let it idle for a couple of minutes to warm up the used engines.
    -Start driving with the temp well below normal operating level and the idle at 1600 RPM
    -Drive for almost 10KM when normal operating temp has already been reached and choke is STILL closed keeping the RPM`s high at 1600 RPM.
    -Every now and again at a stop light I tap the gas pedal to try and disengage fast idle cam with no effect. Idle is still high.
    -Eventually a tap on the gas pedal will disengage the fast idle.

    This ONLY happens on cold weather starts. Once the engine is warmed up however, no matter how many stops during the day I take (eg, to run several different errands for example) it will run normally with the idle around 800RPM. I should also mention that I no longer have a pre-heater hose that connects to the exhaust and the air intake as it fell apart a long time ago.

    Any help is appreciated.
    I think you should buy a pre heater hose so that it will normally moves. And you have a safe ride.
    Last edited by gojrracing; 11-01-2010 at 04:19 PM.

Similar Threads

  1. High Idle with choke disabled?
    By RamThis in forum Carburetor Tech
    Replies: 3
    Last Post: 07-16-2006, 03:06 AM
  2. need help-high idle but choke works fine??
    By motornutz in forum Carburetor Tech
    Replies: 2
    Last Post: 06-08-2006, 11:05 AM
  3. Replies: 5
    Last Post: 11-19-2005, 09:38 PM
  4. High rev, choke opens all the way, engine dies
    By Bryan Smith in forum Carburetor Tech
    Replies: 2
    Last Post: 03-20-2004, 07:50 PM
  5. Weber Carb - cold idle fine, warm idle too high - help?
    By it's paid for in forum Carburetor Tech
    Replies: 3
    Last Post: 02-21-2004, 09:11 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •