Results 1 to 8 of 8

Thread: 89 LXI headlight/wiper issue

  1. #1
    DX User
    Join Date
    Mar 2018
    Posts
    9

    89 LXI headlight/wiper issue

    Ok I came up to a new issue with my 89 LXI. The car sat dead for months so I replaced the battery. When you turn on the headlights the driver's side is dim compared to pass and the headlight actuator motor is sitting there clicking like the relay is trying to keep moving it though it's already up. Also when you turn headlights the wipers come on in low. Turn lights off they stop. I thought it was a ground issue so I cleaned all the ground I could find, swapped headlights, and swapped relays with no luck. The relay sits there clicking when this is going on. I didn't see any broken wires though I haven't completely stripped the harnesses yet because don't think it's that. The motors operate fine with both the headlight switch and override dash switch. Only if I try to drive it then drivers headlight acts and I get the dash warning. So at this point I'm lost who has ideas!



  2. #2
    DX User
    Join Date
    Mar 2018
    Posts
    9

    Re: 89 LXI headlight/wiper issue

    Update, the headlight warning light stays on driving. The driver's turn signal is acting like I have a burned out bulb but I don't and headlight flickers with signal on. I have a phantom blinker indicator on the dash for driver's side you can barely see it glow without signal on. The blower controls make this come on along with the wipers. Pulled the actuator fuses and still does this and I pulled wiper fuse to keep wipers off and issues still there. When I was working in it earlier I was moving the harnesses to see if they would affect anything signalling a break or short but nothing chnages. Is this the multiswitch on column acting up or the grey control box under the dash?

  3. #3

    conozo's Avatar
    Join Date
    Jan 2005
    Vehicle
    1988 Honda Accord DX, 200,000 miles
    Location
    Fort Wayne, Indiana
    Posts
    760

    Re: 89 LXI headlight/wiper issue

    its the valve cover ground strap. take it off and use sandpaper to clean the wire terminals and where it touches the body and valve cover.

    1988 Honda Accord LSDX-I

  4. #4
    DX User
    Join Date
    Mar 2018
    Posts
    9

    Re: 89 LXI headlight/wiper issue

    Checked/cleaned grounds again didn't help. Tonight cleaned multiswitch and it didn't change anything either. More ideas?

  5. #5

    conozo's Avatar
    Join Date
    Jan 2005
    Vehicle
    1988 Honda Accord DX, 200,000 miles
    Location
    Fort Wayne, Indiana
    Posts
    760

    Re: 89 LXI headlight/wiper issue

    There is another ground in that area just under the bolt/screw that holds the windshield washer filler neck. It has 5 or so wires and looks like a relay but it's a ground for all those wires.

    1988 Honda Accord LSDX-I

  6. #6
    DX User
    Join Date
    Mar 2018
    Posts
    9

    Re: 89 LXI headlight/wiper issue

    cleaned that ground again and this time it fixed it! Going for a test drive to make sure nothing else acts up

  7. #7

    conozo's Avatar
    Join Date
    Jan 2005
    Vehicle
    1988 Honda Accord DX, 200,000 miles
    Location
    Fort Wayne, Indiana
    Posts
    760

    Re: 89 LXI headlight/wiper issue

    Good to hear. I just went through this a few days ago with exactly the same symptoms, a temporary fix is to unplug the left headlight from the back of the bulb and at least your turn signals and wipers will work normal with the exception of when having the right turn signal on for a bit will result in the left headlight winking occasionally only if it's in the up position. Weird stuff.

    1988 Honda Accord LSDX-I

  8. #8
    LXi User InAccordance's Avatar
    Join Date
    Jun 2010
    Vehicle
    1989 Accord LX Sedan / 2000 Accord EX v6
    Posts
    842

    Re: 89 LXI headlight/wiper issue

    I wonder if this is why my turn signals quit working after putting the engine back in...
    Guess I'll check it out when I get the chance sometime this week.
    Originally posted by ShiRen:
    Nice car or not, nobody likes losing a race to an old 4 door Honda.

Similar Threads

  1. headlight issue
    By newaccorddriver in forum 3geez Accords
    Replies: 4
    Last Post: 03-17-2010, 11:05 PM
  2. windshield wiper issue
    By 87accordlxi in forum 3geez Accords
    Replies: 10
    Last Post: 03-15-2003, 11:00 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge