Results 1 to 7 of 7

Thread: No Dash Lights, Gen light CEL, Car cranks, wont start

  1. #1
    DX User
    Join Date
    Dec 2013
    Vehicle
    1989 Honda Accord Lxi 2 Door Coupe; 1989 Prelude 2.0si
    Location
    Seattle, Wa
    Posts
    33

    No Dash Lights, Gen light CEL, Car cranks, wont start

    Radio, headlights, blower motor, brake lights all work. Im figuring its an Ignition switch issue, but I throwing it out there nay way...



  2. #2
    3Geez Veteran
    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    4,019

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    Get a meter out start poking around. ECU is fused I would look there off hand since you have no dash lights. Switch could always be a problem.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  3. #3
    DX User
    Join Date
    Dec 2013
    Vehicle
    1989 Honda Accord Lxi 2 Door Coupe; 1989 Prelude 2.0si
    Location
    Seattle, Wa
    Posts
    33

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    Thanks.. the ECU has crossed my mind.....

  4. #4
    3Geez Veteran
    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    4,019

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    But if its cranking you need 3 things. Spark,fuel and all at the right time. Might want to check for spark first then see if the fuel pump is coming on. The main relay goes bad in these cars alot.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  5. #5
    DX User
    Join Date
    Dec 2013
    Vehicle
    1989 Honda Accord Lxi 2 Door Coupe; 1989 Prelude 2.0si
    Location
    Seattle, Wa
    Posts
    33

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    She is cranking, and NO spark, thats what got me thinking about the ignition switch........ and then after looking at the relay schematic...... yeah, time to get my multi meter out

    The "main relay" is really 2 relays inside one plastic case. You can't automatically rule this out 'cause it's possible one works & the other doesn't.

    One relay is more likely to fail, it's the one that switches power to the fuel pump.

    The other relay switches power to the ECU, including the check-engine lamp; and also switches power for most of the solenoids & several sensors.
    Awesome this jives with the symptoms....... no juice to ECU, no power for dash instrumentality's or spark to coil...... Ill listen for the click and fuel pump when I turn the key on.
    Last edited by Blainethemono; 10-22-2019 at 01:26 PM.

  6. #6
    DX User
    Join Date
    Dec 2013
    Vehicle
    1989 Honda Accord Lxi 2 Door Coupe; 1989 Prelude 2.0si
    Location
    Seattle, Wa
    Posts
    33

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    Fuel pump not coming on. Replaced Main relay. No effect. Still no CEL nor light Codes from ECU. ECU dark
    Last edited by Blainethemono; 11-17-2019 at 04:48 PM.

  7. #7

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,731

    Re: No Dash Lights, Gen light CEL, Car cranks, wont start

    Wait, you don't have fuel OR spark? You got a twofer! Look farther upstream, like a really big fuse or big relay in the underhood fuse box. My money is on the main fuse.
    Last edited by Dr_Snooz; 11-18-2019 at 08:42 PM.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

Similar Threads

  1. Car cranks but wont start (small fire involved)
    By B89Lxi in forum 3geez Accords
    Replies: 14
    Last Post: 12-11-2013, 10:16 PM
  2. Replies: 6
    Last Post: 12-23-2012, 11:15 PM
  3. 88 Accord LXI cranks but no start
    By Resortx813 in forum 3geez Accords
    Replies: 20
    Last Post: 06-11-2011, 07:41 AM
  4. Car won't start just cranks
    By NeW3GeEoWnEr in forum 3geez Accords
    Replies: 17
    Last Post: 03-10-2009, 06:35 PM
  5. Cranks but won't start after vacation
    By Dr._8t9LX in forum Classic Honda Community Chat
    Replies: 5
    Last Post: 11-13-2005, 05:57 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge