Results 1 to 11 of 11

Thread: Coolant/temp issues?

  1. #1
    DX User
    Join Date
    Jan 2020
    Vehicle
    1988 Honda Accord LXi
    Location
    Duluth
    Posts
    8

    Coolant/temp issues?

    The temp gauge on the dash is barely 1/4 way up even when going 80 mph on the highway(car also starts shaking at 85, probably need to get it aligned and balanced and checked, 10 yr old tires lol. Speedo also ahead 3-4ish mph). Also ive noticed that as the air temp goes colder the needle also gets lower so the sensor should be working. So is it the sensor's fault or the needle is broken? should I be worried?

    The second issue is that it looks like something exploded/squirted out right behind the engine onto the frames. Its this weird green/light green goo but like I drove it around again I noticed it and it has not changed(no more new goo). Is it like coagulated coolant? idk looks weird. I did a recent oil change and the oil was normal looking. Refilled the coolant prior and the level is still the same.

    This car got alotta minor issues.



  2. #2
    LX User AWH's Avatar
    Join Date
    Feb 2017
    Vehicle
    Honda Prelude BA2 1987 2.0-16V. B20A1
    Location
    the Netherlands
    Posts
    140

    Re: Coolant/temp issues?

    With these colder temperatures my temp does not get much higher. Could be your thermostat is stuck open, but if your heater stil gets hot, I shouldn't be worried.
    I don't know about the goo, could be old cooling fluid, sounds like it because of the coulour.You might have overfilled it, the overflow tank should be half full.
    You definitely need an alignment or new tires, don't neglect that safety issue, a blown tire is no joke. Keep us posted.

    Verstuurd vanaf mijn H8314 met Tapatalk
    Last edited by AWH; 01-06-2020 at 02:53 AM.

  3. #3
    DX User
    Join Date
    Jan 2020
    Vehicle
    1988 Honda Accord LXi
    Location
    Duluth
    Posts
    8

    Re: Coolant/temp issues?

    I jacked the car up today and checked the wheels. The control arms? the U shaped thing I could wiggle them with my hands and looks like the bushings maybe shot. The question is can i just replace the bushings or do i have to replace the whole assembly and where would i find the parts. Or is the wiggling normal.

    Also while idling the rpms are below 500.

    And since my state doesnt need emission for older cars im thinking of plugging up the egr and cutting/drilling out the cat material.

  4. #4
    LX User AWH's Avatar
    Join Date
    Feb 2017
    Vehicle
    Honda Prelude BA2 1987 2.0-16V. B20A1
    Location
    the Netherlands
    Posts
    140

    Re: Coolant/temp issues?

    You can just replace the bushings,I believe Preludepower,or Cheddas Auto sells upgraded ones from polymeres.
    Might start with a tune up to settle rpm, like cap/rotor and plugs/wires and airfilter before deleting anything.

    Verstuurd vanaf mijn E5823 met Tapatalk

  5. #5
    DX User
    Join Date
    Jan 2020
    Vehicle
    1988 Honda Accord LXi
    Location
    Duluth
    Posts
    8

    Re: Coolant/temp issues?

    I just replaced the plugs, wires and airfilter. Tho one of the spark plugs had issues going back in/threads felt weird. The distributor looked new.
    The bushings are expensive af

  6. #6

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,837

    Re: Coolant/temp issues?

    If you think your old car is expensive, try buying a new one! LOL
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

  7. #7
    3Geez Veteran
    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    4,065

    Re: Coolant/temp issues?

    Quote Originally Posted by frastydragon View Post
    I just replaced the plugs, wires and airfilter. Tho one of the spark plugs had issues going back in/threads felt weird. The distributor looked new.
    The bushings are expensive af
    UCA bushings Rockauto has closeout parts list there like under 10$.

    I would check the rear upper ball joints as well they wear out quick on these cars.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  8. #8
    DX User
    Join Date
    Jan 2020
    Vehicle
    1988 Honda Accord LXi
    Location
    Duluth
    Posts
    8

    Re: Coolant/temp issues?

    Its the driver's side control arm. The whole thing was wiggling not so much where the ball joint was but behind where it connected to the car.. There is a huge dent in the frame it looked like someone hit something going real fast idk, so i think the control arm might be damaged or bent? Im just gonna replace the whole control arm.

  9. #9
    LXi User InAccordance's Avatar
    Join Date
    Jun 2010
    Vehicle
    1989 Accord LX Sedan / 2000 Accord EX v6
    Posts
    876

    Re: Coolant/temp issues?

    Quote Originally Posted by Oldblueaccord View Post
    UCA bushings Rockauto has closeout parts list there like under 10$.

    I would check the rear upper ball joints as well they wear out quick on these cars.
    You ain't kidding.
    Originally posted by ShiRen:
    Nice car or not, nobody likes losing a race to an old 4 door Honda.

  10. #10
    DX User
    Join Date
    Jan 2020
    Vehicle
    1988 Honda Accord LXi
    Location
    Duluth
    Posts
    8

    Re: Coolant/temp issues?

    New problem/s have appeared. It doesn't like starting when the engine is hot. Sometimes it hiccups a bit. Other times I gotta keep cranking it and step on the gas pedal to get it going. Mostly depends on how long ago I parked it. I do delivery. There are no problems with cold starting thought. I dont think it's the pump. I am going to replace the fuel filter and it looks like the injectors are leaking(where it the injectors meet the body). So maybe I need to get new o rings and clean the injectors?

  11. #11

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,837

    Re: Coolant/temp issues?

    For any hot start issues, check your main relay first.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

Similar Threads

  1. Tw coolant temp sensor(or the eci?)
    By og89lxi in forum Newbie Introductions
    Replies: 7
    Last Post: 03-01-2014, 11:37 PM
  2. Need help w/ coolant temp. sensor
    By paso100 in forum EFI Tech
    Replies: 18
    Last Post: 02-14-2010, 02:25 PM
  3. coolant temp sensor
    By Modemagic in forum 3geez Accords
    Replies: 3
    Last Post: 04-27-2004, 09:06 AM
  4. TW (coolant temp) sensor
    By AZmike in forum 3geez Accords
    Replies: 4
    Last Post: 11-30-2002, 11:35 AM
  5. Coolant Temp Gauge
    By CoAsTeR in forum 3geez Accords
    Replies: 2
    Last Post: 05-08-2002, 10:20 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge