Results 1 to 9 of 9

Thread: Check Engine Light came on..

  1. #1
    LXi User 88LX-iSedan's Avatar
    Join Date
    Apr 2003
    Vehicle
    1992 Infinity Q45 - 1996 Nissan 240SX
    Location
    Kingsport,TN
    Posts
    530

    Check Engine Light came on..

    Well sence removing the Evaporator and Blower the check engine light has came on, ECU is giving out 13 Blinks (Guess thats code 13?) not quite sure what that is But, I'am pretty sure it has something to do with removing those. Im wanting to know if there is a way to make the check engine light go out (It's really annoying while driving at night.) and not having to put the Evaporator or Blower back in to do so.. Thanks



  2. #2
    LXi User
    Join Date
    May 2003
    Vehicle
    88 Accord LX 88 Accord LXi
    Posts
    741
    I think code 13 is BARO Sensor (Atmospheric Pressure)
    defective circuit or unplugged / defective sensor. Pull fuse #11 in relay panel then put it back in . It should clear the code. If it comes back make sure you didn't disconnect the baro sensor when you were removing your A/C. Oh just reread your post, You need to put your blower back in. That blower you might want when it gets cold. If you plug the blower back in the light might go out.

  3. #3
    DX User
    Join Date
    Aug 2003
    Vehicle
    1987 accord lx-I 4 dr
    Location
    Louisville, KY
    Posts
    17
    You could just go to autozone, they will check it for free and tell you whats wrong and turn it off for you in like 2 minutes.

  4. #4
    2.0Si User zero.counter's Avatar
    Join Date
    Jun 2003
    Vehicle
    2006 Nissan 350z
    Location
    Does school count?
    Posts
    2,933
    Zer0
    Charlatain...
    natsugusa ya
    tsuwamono domo ga
    yume no ato


  5. #5
    LXi User 88LX-iSedan's Avatar
    Join Date
    Apr 2003
    Vehicle
    1992 Infinity Q45 - 1996 Nissan 240SX
    Location
    Kingsport,TN
    Posts
    530
    ^ :lol ^ ....I'll plug the blower up when i wake up in the morning, Im pretty confident that will fix it. (Guess i'll have to settle with leaving it in there) Thanks, Mac

  6. #6
    Yep. plugging in the blower will fix it after you reset the ecu. The barometric (PA) sensor is mounted on the blower. You just need the sensor, not the blower.
    Last edited by 88LXi/87CRXSi; 08-26-2003 at 08:06 PM.
    Steve

  7. #7
    LXi User 88LX-iSedan's Avatar
    Join Date
    Apr 2003
    Vehicle
    1992 Infinity Q45 - 1996 Nissan 240SX
    Location
    Kingsport,TN
    Posts
    530
    Thanks, Steve.. Took sensor off blower and plugged it up, Reset ECU. No more check engine light

  8. #8
    LX User
    Join Date
    Jan 2003
    Vehicle
    89 LX-i 5-speed sedan
    Posts
    130
    hmm, I just checked my thing, and it showed this same problem... sensor? what sensor? I do believe I'm a little confused... the white round box thingy up under the dash (well, in my case, what WAS the dash) I'm removing as much as I can from my car, and making a custom dash... I'm just hoping that's just part of the air conditioning, and not anything majorly important! is the blower necessary? and if not, where do we plug in that sensor to make the light go off?

  9. #9
    LX User
    Join Date
    Jan 2003
    Vehicle
    89 LX-i 5-speed sedan
    Posts
    130
    ignore that... I was looking at the blower, and found the little black thing...kinda weird tho... seems like it would be connected to something besides just the 3 wires....I mean, what is is supposed to sense? like some kind of temp, or vibrations? anyway, I've taken it off of my blower, and I'm about to go plug it back into the car!

Similar Threads

  1. Check engine light help.
    By Tdurr in forum EFI Tech
    Replies: 0
    Last Post: 07-06-2008, 01:29 PM
  2. Battery Light + Check Engine Light
    By tedhodges in forum EFI Tech
    Replies: 3
    Last Post: 12-28-2006, 08:34 AM
  3. check engine light
    By 5spdaccordlxi in forum EFI Tech
    Replies: 5
    Last Post: 08-09-2005, 03:08 AM
  4. Would this cause a check engine light??
    By offthahook in forum 3geez Accords
    Replies: 2
    Last Post: 02-16-2005, 10:21 PM
  5. check engine light comes on????
    By Low Tek in forum 3geez Accords
    Replies: 4
    Last Post: 03-24-2003, 04:30 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge