Page 1 of 2 12 LastLast
Results 1 to 25 of 30

Thread: fuel issue... help?

  1. #1
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    fuel issue... help?

    alright guys... i have a gremlin thats making me angry... ok heres whats happening... most of the time my car runs... then at times it wont start... it just cranks and cranks.. when it doesnt crank i check if the fuel pump primes and it doesnt.. what could it be? stuck pump? electrical? is there relays for the pump? help me guys i really need my car to look for work
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]



  2. #2
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    bumping for answers
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  3. #3
    3Geez Veteran Civic Accord Honda's Avatar
    Join Date
    Aug 2006
    Vehicle
    1995 Civic/ 1988 CRX
    Location
    Tehachapi Ca
    Posts
    13,104

    Re: fuel issue... help?

    does this happen when its hot? sounds like the main relay.. just pull it out resolder the joints and stick it back in

    1988 Honda Accord LX-i Coupe 123k miles.

  4. #4
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: fuel issue... help?

    My friends 87 lxi was doing that last week, still does it after I unplugged the main relay and put in a new one ( easy, through the coin holder to unplug, but screw getting the bolt out ( Drop the fuse panel to the side (2 10 mm bolts) if you want to bolt it back up, I just hung it there. But still does it, so tuning it all up on Sun. ( Plugs,wires,cap,rotor, time it). That should do it for him I hope. If not I am going to check for spark if I am there when it doesn't start. I hope I am there when it doesn't start, then I can see if it sparks. If it doesn't I will check the coil and trace. It is not the pump on his, I already went through all that. He just bought it so it is a crap shoot.

  5. #5
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by Civic Accord Honda View Post
    does this happen when its hot? sounds like the main relay.. just pull it out resolder the joints and stick it back in
    happens cold or hot... and wheres the main relay?
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  6. #6
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by Bluntman View Post
    My friends 87 lxi was doing that last week, still does it after I unplugged the main relay and put in a new one ( easy, through the coin holder to unplug, but screw getting the bolt out ( Drop the fuse panel to the side (2 10 mm bolts) if you want to bolt it back up, I just hung it there. But still does it, so tuning it all up on Sun. ( Plugs,wires,cap,rotor, time it). That should do it for him I hope. If not I am going to check for spark if I am there when it doesn't start. I hope I am there when it doesn't start, then I can see if it sparks. If it doesn't I will check the coil and trace. It is not the pump on his, I already went through all that. He just bought it so it is a crap shoot.
    sounds like his coil is acting up... but for me idk whats going on.. when it starts i can hear the fuel pump prime when i turn the key on... when it acts up it wont prime at all.. the dash just turns on and doesnt show signs of the pump priming
    Last edited by 1987AccordLx-i; 07-02-2009 at 06:17 PM.
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  7. #7

    redaztec's Avatar
    Join Date
    Jun 2007
    Vehicle
    89 Accord LX-i 5spd
    Location
    USA
    Posts
    407

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    sounds like his coil is acting up... but for me idk whats going on.. when it starts i can hear the fuel pump prime when i turn the key on... when it acts up it wont prime at all.. the dash just turns on and doesnt show signs of the pump priming
    I agree with CAH - this sounds like a bad main relay. If the main relay starts going bad the fuel pump won't come on sometimes when you try to start the car. The main relay is just to the left of the fuse block (behind the coin drawer on the driver's side).

  8. #8
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by redaztec View Post
    I agree with CAH - this sounds like a bad main relay. If the main relay starts going bad the fuel pump won't come on sometimes when you try to start the car. The main relay is just to the left of the fuse block (behind the coin drawer on the driver's side).
    any specific numbering or colors to the relay? i dont wanna go in there and pull the wrong one out lol but i changed the pump today for another used one and it runs.. only once it didnt want to start so im starting to suspect a bad relay
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  9. #9
    LX User SOHC's Avatar
    Join Date
    Jul 2009
    Vehicle
    1987 Honda Accord EX-i
    Location
    CANADA
    Posts
    116

    Re: fuel issue... help?

    before you go to far with the relays, check your fuses for your fuel pump! start off small and then work your way up!

  10. #10
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by SOHC View Post
    before you go to far with the relays, check your fuses for your fuel pump! start off small and then work your way up!
    good idea man.. thanks.. ill check them out tomorrow.. another thing.. would a bad solenoid be to blame for my secondaries not opening up at 4800? i got no vac leaks i just checked all hoses for the secondaries right now and everything checked out fine
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  11. #11
    LX User SOHC's Avatar
    Join Date
    Jul 2009
    Vehicle
    1987 Honda Accord EX-i
    Location
    CANADA
    Posts
    116

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    good idea man.. thanks.. ill check them out tomorrow.. another thing.. would a bad solenoid be to blame for my secondaries not opening up at 4800? i got no vac leaks i just checked all hoses for the secondaries right now and everything checked out fine
    That could possibly be the problem, how many times has it happened just once or more ??

  12. #12
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by SOHC View Post
    That could possibly be the problem, how many times has it happened just once or more ??
    since i got the car almost a month ago.. the secondaries have never opened.. ive seen a vid on youtube of some guys 88 and it sounds similar to vtec and mine has a continuous intake note throughout the powerband.. no "vtec" type hit whatsoever.. so ill just replace the solenoid
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  13. #13
    3Geez Veteran Rendon LX-i's Avatar
    Join Date
    Apr 2003
    Vehicle
    86 Honda Accord sedan B-series
    Location
    Selah, Washington, United States
    Posts
    6,428

    Re: fuel issue... help?

    main relay my friend ....you tried it yet guy


    200+ ALL MOTOR LS VTEC

  14. #14
    DX User
    Join Date
    Mar 2008
    Posts
    30

    Re: fuel issue... help?

    good way to find out if it's the relay is to unbolt it and tap it on the dash(or something hard) as youre turning over the car(obviously with the relay still plugged in). your hooptie should start right up; or atleast try. I had to resolder mine before, but she's starting to act up again so i'm just going to replace the damn thing. 50 dollars.. the board looks fine so i'm assuming its the coil. no f'n idea..

  15. #15
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    alright guys... i have a gremlin thats making me angry... ok heres whats happening... most of the time my car runs... then at times it wont start... it just cranks and cranks.. when it doesnt crank i check if the fuel pump primes and it doesnt.. what could it be? stuck pump? electrical? is there relays for the pump? help me guys i really need my car to look for work
    Check for spark at coil then plugs. The pump primes til pressure builds at pre start I believe, then runs on start as fuel is be dissipated. check regulator pressure if it getting to the rail 32-35 psi if remember. A bad cooltant temp sensor can do it, even a bad egr after time, but those should code.
    The main is not always the prob I found out. THW. Still have to replace the egr on my friends car to see if that does it ( same prob and is code 12 since he bought it) so who knows how long that has been going on. I think these ecu can only do one code at a time? am I right? After that, after all I went through, it has to a the coolant temp sensor code if it spits a code. I did the main and that was not it. But good to do anyway.

  16. #16
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by Bluntman View Post
    Check for spark at coil then plugs. The pump primes til pressure builds at pre start I believe, then runs on start as fuel is be dissipated. check regulator pressure if it getting to the rail 32-35 psi if remember. A bad cooltant temp sensor can do it, even a bad egr after time, but those should code.
    The main is not always the prob I found out. THW. Still have to replace the egr on my friends car to see if that does it ( same prob and is code 12 since he bought it) so who knows how long that has been going on. I think these ecu can only do one code at a time? am I right? After that, after all I went through, it has to a the coolant temp sensor code if it spits a code. I did the main and that was not it. But good to do anyway.
    well ill check if its getting spark when it does it again.. but when it does "glitch" as i would say.. it would crank but the fuel pump would remain dead.. and when i turn the key on to prime the fuel system the pump would once again remain dead
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  17. #17
    LX User SOHC's Avatar
    Join Date
    Jul 2009
    Vehicle
    1987 Honda Accord EX-i
    Location
    CANADA
    Posts
    116

    Re: fuel issue... help?

    bypass the solenoid and see if it primes when you first turn your key if not the relays gone or the pump itself is gone.

  18. #18
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by SOHC View Post
    bypass the solenoid and see if it primes when you first turn your key if not the relays gone or the pump itself is gone.
    im going to try the relay next... can you guys give me a description of how it looks?
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  19. #19
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    im going to try the relay next... can you guys give me a description of how it looks?
    This is it[IMG][/IMG]
    You can reach it and unplug it through your fuse box door on the left side of you steering wheel. Leave the old one in and just plug in the new one and let it hang in there, it is much easier. I got the actual factory Mitsuba one at Autozone last week, I was surprised. Where are you at in LA? LA or surrounding city? I lived on Torrance for a long time and now live in OC.
    Last edited by Bluntman; 07-11-2009 at 03:06 AM.

  20. #20


    Join Date
    Oct 2004
    Vehicle
    SE-i Sedan 5 spd
    Location
    Weston, Connecticut, United States
    Posts
    1,578

    Re: fuel issue... help?

    The sometimes-it-starts-and-sometimes-it-doesn't is often caused by either the main relay intermittently going bad, or the TW sensor, located next to the thermostat.

    See message 6 on this thread for TW: https://www.3geez.com/forum/showthrea...ght=main+relay

    The main relay as said is located on the left side of the opening, once you take out the change drawer. It fails because micro-cracks (too small to see) develop in the solder connections of the two coils inside the relay cover. I bought a new one, because I had such a bitch of a job unbolting it and getting a new one in, that's why people say just unplug the old one and plug in a new one and zip-tie it somewhere.

    I got mine out without unbolting the fuse block, but if I would have done that it would have been much, much easier. I'm not a fan of short-cuts like the zip ties, but to each his own.

  21. #21
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by Bluntman View Post
    This is it[IMG][/IMG]
    You can reach it and unplug it through your fuse box door on the left side of you steering wheel. Leave the old one in and just plug in the new one and let it hang in there, it is much easier. I got the actual factory Mitsuba one at Autozone last week, I was surprised. Where are you at in LA? LA or surrounding city? I lived on Torrance for a long time and now live in OC.
    dam.. thanks alot man.. ive been trying to locate the main relay for a while but theres alot of relays up in the fuse section.. but how much am i looking at for a new one?
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  22. #22
    LXi User 1987AccordLx-i's Avatar
    Join Date
    May 2008
    Vehicle
    1987 Lx-i sedan auto (totalled), 1989 Lx-i coupe 5spd (sold), 1988 Lx-i 4 Door 5-speed
    Location
    los angeles
    Posts
    665

    Re: fuel issue... help?

    Quote Originally Posted by w261w261 View Post
    The sometimes-it-starts-and-sometimes-it-doesn't is often caused by either the main relay intermittently going bad, or the TW sensor, located next to the thermostat.

    See message 6 on this thread for TW: https://www.3geez.com/forum/showthrea...ght=main+relay

    The main relay as said is located on the left side of the opening, once you take out the change drawer. It fails because micro-cracks (too small to see) develop in the solder connections of the two coils inside the relay cover. I bought a new one, because I had such a bitch of a job unbolting it and getting a new one in, that's why people say just unplug the old one and plug in a new one and zip-tie it somewhere.

    I got mine out without unbolting the fuse block, but if I would have done that it would have been much, much easier. I'm not a fan of short-cuts like the zip ties, but to each his own.
    whats the TW sensor bro? sorry im still new to the whole relay and sensor subject
    -Tom

    1988 4 Door Lx-i 5-speed
    364,XXX and counting :]

  23. #23
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    whats the TW sensor bro? sorry im still new to the whole relay and sensor subject
    The TW sensor is Engine Coolant temperature sensor. It tells the EFI how to operate at temperature.

  24. #24
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: fuel issue... help?

    Quote Originally Posted by 1987AccordLx-i View Post
    dam.. thanks alot man.. ive been trying to locate the main relay for a while but theres alot of relays up in the fuse section.. but how much am i looking at for a new one?
    Well in the area of $50 retail, as of what I searched, you can go to an autoparts and they should have it in stock, many manufacturers use the same. Good luck with it. Oh and once you see where it is by laying down by your pedals and looking up with a flashlight, you will see the orange bottom of the relay with the plug connected to it. Once you get the idea of its location, I drop the fuse/ coin holder door and lay on the front seats through the passenger side door, put my left hand through fuse/coin holder opening til I can feel the plug. With my fingers behind the relay plug and my thumb on the plug clip I pinch it and pull the plug out. You may cuss a bit, but you will get it.
    Last edited by Bluntman; 07-11-2009 at 01:29 PM.

  25. #25


    Join Date
    Oct 2004
    Vehicle
    SE-i Sedan 5 spd
    Location
    Weston, Connecticut, United States
    Posts
    1,578

    Re: fuel issue... help?

    << You may cuss a bit, but you will get it. >>

    Yeah, that job is definitely a more than a one-cuss operation.

Similar Threads

  1. fuel issue? What is this sensor?
    By kentwat in forum EFI Tech
    Replies: 40
    Last Post: 02-09-2012, 06:03 AM
  2. Fuel Issue
    By 86lxi340K in forum EFI Tech
    Replies: 7
    Last Post: 07-25-2009, 08:25 PM
  3. Fuel Delivery issue?
    By mountain_geez in forum Carburetor Tech
    Replies: 1
    Last Post: 05-25-2009, 07:40 PM
  4. B20A fuel issue
    By bullard123 in forum JDM B18A / B20A Swap Tech
    Replies: 40
    Last Post: 11-08-2008, 10:17 AM
  5. no fuel issue
    By honda-ski-86 in forum EFI Tech
    Replies: 19
    Last Post: 05-21-2005, 06:27 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge