Results 1 to 9 of 9

Thread: Warm Start Issue

  1. #1
    DX User shadowvox6's Avatar
    Join Date
    May 2010
    Posts
    14

    Warm Start Issue

    Group,
    On my 89 Accord LX-i, I am having an issue where the car won't start on a warm start. I am thinking heat soak might be an issue. The starter is relatively new (less than 2 mos. old)

    Is there anything you can think of?



  2. #2

    Bglad420's Avatar
    Join Date
    Apr 2005
    Vehicle
    90 ED7 Si
    Location
    Bellingham WA
    Posts
    1,559

    Re: Warm Start Issue

    Main relay
    I can't read the signature rules so MrBen deleted my signature.

  3. #3


    Join Date
    Dec 2003
    Vehicle
    89 Honda Accord LXi, Coupe & Sedan
    Location
    Millington, TN
    Posts
    3,038

    Re: Warm Start Issue

    If the interior of the car gets to hot the solder joints on the Main relay expand and lose their contact. Open all doors and windows let the interior cold down and then the solder contacts contract and you will be able to start the engine.

    Replace the main relay.
    Phil

  4. #4
    DX User shadowvox6's Avatar
    Join Date
    May 2010
    Posts
    14

    Re: Warm Start Issue

    I am going to ask a dumb question here, but where is the Main Relay?

  5. #5

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    10,125

    Re: Warm Start Issue

    There is a search feature in the header row of every page on this site. There is also a Google search feature on the homepage. I'd suggest you use it well in the future. The main relay is probably the most well known warm start issue with these cars and you asking questions that have been answered a million times already puts you in grave danger of being flamed.

    K?

    https://www.3geez.com/forum/search.php?searchid=1021046
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

  6. #6
    LX User Bluntman's Avatar
    Join Date
    Apr 2009
    Vehicle
    1988 Honda Accord LXI
    Location
    Orange County Cal.
    Posts
    453

    Re: Warm Start Issue

    Quote Originally Posted by shadowvox6 View Post
    I am going to ask a dumb question here, but where is the Main Relay?
    It is to the left of the steering wheel behind the coin holder, hard to see spot. Here is the autozone part#, and it is the factory Mitsuba Main Relay in a Duralast box (that is the only reason I say Autozone)http://www.autozone.com/autozone/par.../N-ii131Z9cjg2

    Also if it is a warm engine start issue (meaning not hot outside but engine warm) that is generally a ECT (Engine Coolant Temperature Sensor.

    Hot inside car= Main Relay

    Warm engine but not hot inside car= ECT sensor

    That is just basic info. And Honda dealer calls Engine Coolant Temperature sensor TW (Thermal Water) sensor. At parts store you ask for Engine Coolant Temperature sensor. Hope this helps.
    My '66' GT I built. My first Hot Rod magazine Cover "Summer 85". I've had it for 32 years, since I was 18. It's a trailer queen. 289 Hi-po, t-10 Toploader 4speed, 9 inch rearend.

  7. #7


    Join Date
    Sep 2005
    Vehicle
    2005 ES2 Civic, 2017 Ford Escape SE AWD 2.0T
    Location
    AZ
    Posts
    2,934

    Re: Warm Start Issue

    warm start could also be the tw sensor.
    dead white and blue

  8. #8
    DX User shadowvox6's Avatar
    Join Date
    May 2010
    Posts
    14

    Re: Warm Start Issue

    Quote Originally Posted by Dr_Snooz View Post
    There is a search feature in the header row of every page on this site. There is also a Google search feature on the homepage. I'd suggest you use it well in the future. The main relay is probably the most well known warm start issue with these cars and you asking questions that have been answered a million times already puts you in grave danger of being flamed.

    K?

    https://www.3geez.com/forum/search.php?searchid=1021046
    Yes, and thank you. I know that typically the search engine on a forum sucks. That is why I asked.

  9. #9
    3Geez Veteran Civic Accord Honda's Avatar
    Join Date
    Aug 2006
    Vehicle
    1995 Civic/ 1988 CRX
    Location
    Tehachapi Ca
    Posts
    13,103

    Re: Warm Start Issue

    sounds like main relay for sure. searching would of told ya that tho

    1988 Honda Accord LX-i Coupe 123k miles.

Similar Threads

  1. warm start issue
    By rocketman in forum 3geez Accords
    Replies: 5
    Last Post: 07-05-2012, 03:43 AM
  2. New twist on old issue - warm-up idle
    By omianan in forum EFI Tech
    Replies: 10
    Last Post: 05-22-2012, 10:04 PM
  3. 1988 Accord DX stalls during warm up, then no start
    By john doh in forum Carburetor Tech
    Replies: 3
    Last Post: 04-05-2011, 07:39 AM
  4. Car dies on start up after it gets warm
    By LewZur in forum EFI Tech
    Replies: 5
    Last Post: 01-18-2010, 12:15 PM
  5. Hard to start when warm
    By biggene in forum EFI Tech
    Replies: 5
    Last Post: 07-28-2006, 09:26 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge