Results 1 to 6 of 6

Thread: warm start issue

  1. #1
    DX User rocketman's Avatar
    Join Date
    May 2006
    Location
    pocono mountains, pennsylvania, USA
    Posts
    86

    warm start issue

    I know that this forum is for 3G Accords, but I've always received decent advice here, so here goes. My '89 Accord is running fine with almost 550k on it. I just (last month) bought a '93 del Sol for my 16 year old, had a new transmission, clutch, water pump, timing belt done (have receipts) 10k ago, like 195k on the car. We're doing the body work . . . car runs perfect, except for one small thing. Once in a while it won't start. Is will start when dead-cold from overnight, but if you shut it off after running it for 5 minutes, cranks all day, not start. Lots of spark . . . can't determine if there is a fuel issue as the plugs are somewhat wet from just having been run. Not flooding. Car will start from cold, problems if warm. It's a 1.5 with F/I. Suggestions? Rocketman



  2. #2
    3Geez Veteran MessyHonda's Avatar
    Join Date
    Feb 2006
    Vehicle
    89 LX-i(5speed)
    Location
    Bay Area
    Posts
    22,201

    Re: warm start issue

    sounds like the main relay

    1989 Honda Accord LX-i
    B18c1 swap since 7/2011
    175whp and 132tq
    Redzone tuned

  3. #3
    DX User
    Join Date
    Feb 2004
    Vehicle
    1988 LX Sedan
    Location
    East TN
    Posts
    79

    Re: warm start issue

    The main relay is the first place I would start also. Pull it out and resolder the joints or get one from the jy. Hondas are notorious for bad solder joints when the circuit boards get a few years on them.

    If that doesn't work, check the fuel pump for flow and pressure. There should be a wire to activate the pump for testing purposes. Check you manual.

    Also, a compression test will tell you alot about the shape of the engine is in. Low compression can make an engine hard to start when its warm.
    Last edited by Keachman1; 07-03-2012 at 11:50 AM.

  4. #4
    DX User rocketman's Avatar
    Join Date
    May 2006
    Location
    pocono mountains, pennsylvania, USA
    Posts
    86

    Re: warm start issue

    Thanks guys! Any idea where I could find this main relay? Fuse block? Under the dash? Rocketman

  5. #5
    DX User
    Join Date
    Feb 2004
    Vehicle
    1988 LX Sedan
    Location
    East TN
    Posts
    79

    Re: warm start issue

    Download this manual for the 93 civic and it should give you an idea where to look for the relay. The civics are similiar to the Del Sols if I remember correctly. Page 950 of the manual gives the location of the main relay as being located in the driverside kick panel.

    http://hondatech.info/downloads/Auto/Manuals/Civic/
    Last edited by Keachman1; 07-04-2012 at 08:37 AM.

  6. #6
    DX User rocketman's Avatar
    Join Date
    May 2006
    Location
    pocono mountains, pennsylvania, USA
    Posts
    86

    Re: warm start issue

    Thank you Keachman! Rocketman

Similar Threads

  1. New twist on old issue - warm-up idle
    By omianan in forum EFI Tech
    Replies: 10
    Last Post: 05-22-2012, 10:04 PM
  2. 1988 Accord DX stalls during warm up, then no start
    By john doh in forum Carburetor Tech
    Replies: 3
    Last Post: 04-05-2011, 07:39 AM
  3. Warm Start Issue
    By shadowvox6 in forum 3geez Accords
    Replies: 8
    Last Post: 07-26-2010, 12:32 AM
  4. Car dies on start up after it gets warm
    By LewZur in forum EFI Tech
    Replies: 5
    Last Post: 01-18-2010, 12:15 PM
  5. Hard to start when warm
    By biggene in forum EFI Tech
    Replies: 5
    Last Post: 07-28-2006, 09:26 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge