View Full Version : Ethanol vs Ethanol-Free gas. A20A1 won't run E0????

06-27-2014, 11:11 AM
Hey guys,

I'm having a separate fuel delivery issue now after my 3G was sitting around for 7 months outside (starting late October '13).

Long story short, I figured it had water or something in the bottom of the 1/2 tank gas from all the time sitting outside (it had E10 in it, which apparently shouldn't keep in tank over 3 weeks?:uh:)
I ran a bottle of Berryman's B-12 Chemtool through those 6 gallons to clean it out. The car started and ran like a champ once it started to suck the fuel with B-12 (it was barely sputtering and stalled before that)

Fast-forward a few days, I filled the tank with Ethanol Free gas (87 octane) and 6 oz of lucas upper cylinder lube. Idle went down while I was fueling, but I figured that was due to the dilution of the B-12, which has a lot of volatiles in it (acetone, toluene, MEK, & something else <I forgot>)

Made it home, no problems, next morning, car won't idle when warm. Cold start is ok, but when the choke starts to open up as it warms, the car dies slowly, and finally barely turns 400-500 rpm before stalling out (lots of thick black smoke coming out tailpipe). When I look into the carb, there's fuel sitting on top of both choke plates. I'm thinking it is getting too much fuel?

My brother reminded me a day ago that I'd already filled up with E0 once before and had a similar problem, but this time it seems way worse (probably cause the B-12 cleaned out some of the junk and now it's dumping even more fuel in then before).

I read that E0 is not as thick as E10, so I'm guessing a larger volume of fuel is getting delivered to the carb then if E10 is used? I would of thought the UCL would thicken the fuel a little bit, but seems not...

Anybody else ever run into this problem? From what I read, E0 is supposed to be better for your car then E10, but if I can't warm idle on it then what would the problem be?

What I have tried:
-adjusting timing (that didn't help)
-HEET (figured w/o the ethanol in the gas to bind to the water, that the water was clogging up filters/fuel delivery, but didn't change anything)

Other notes:
I can drive the car like this, I just have to keep my foot in it to keep it from dying.
It accelerates just fine when the distributor adjusts timing for acceleration by itself, if I lightly push the throttle, it seems like it is back-firing/not igniting at the right time
When I slow down from speed, in neutral, with my foot on the gas ~1800 rpm, it runs ok, but when speedometer reads about 20 mph or less, I think a separate vacuum circuit is engaged, and the car starts to die out under me, so I have to push the throttle in more to keep it alive, but it is running really rough at that point (puffing black smoke, based on the way people stop 2 car spaces behind me).

I will have to burn through another 12-14 gallons until I can refill with E10 again to see if this persists with other fuel types, but that's what 'fixed' the problem last time I did this...

Only thing I've ever adjusted on the carb is the stop screw on the left side of the carb, under the filter tray, but that is to increase idle rpm as the vacuum valve in the dizzy kills itself over time, but from what I understand, that doesn't adjust the mixture itself, just how far the throttle plate closes, so it increases engine speed by letting in more fuel/air mixture into the intake, vs just increasing amount of fuel put into motor?

Any ideas would help while I run this deathtrap :rolleyes:

06-27-2014, 04:17 PM
if it looks like fuel is on top of the choke plates, I would bet the top gasket on the carb is bad, some of that junk probably dissolved it, any kind of corn in the gas is really bad on these, especially older gaskets, if it has gotten a hole in it, raw fuel may be getting sucked out of the fuel bowls and right into the carb, the gasket gets really old and brittle and even a pin hole in one of the passages around the top of the float bowls and the carb throat can cause this, since it sat it's also possible the needle valve in one of the bowls is sticky and flooding one of the bowls

06-27-2014, 05:09 PM
Definitely sounds like a carb rebuild or Weber swap is in your future. Hope your karma is good if you choose to rebuild...

cygnus x-1
06-28-2014, 08:03 AM
Definitely sounds like a carb problem. There isn't that much difference between E0 and E10 to cause what you're describing. I think more likely the cleaners you ran through the system knocked loose (or dissolved) some crud that was keeping the carb gaskets sealed. It's also possible the float has turned into a sink and the carb is flooding.


09-10-2014, 07:39 AM
Ok, so quick update on this problem

I ended up going to the JY and found an almost new refurbished Carb from a donor, swapped it in, fixed the one borken vac line on the back (center bottom mainline) and she was running good.

lostforawhile -> You were dead on, my carb was flooding like CRAZY when I ran it unhooked from some of the vac lines, it actually ran not too bad... Soon as I put them back on, the jets started spewing fuel like it was FREE!
The second barrel had .5" of fuel standing on top of the throttle plate in about 8 seconds -_-'

I didn't post a reply quickly, since I wanted to check fuel economy. The first tank I got 34 mpg in town, but I felt that it was runninga little bit lean (didn't get up & go like the flooding carb did when it worked...
A minor adjustment to the left side set screw had it going perfect, and it didn't kill my economy either =D

But now I have a new problem....

Yesterday I slammed my brakes, it locked the wheels, engine died (nothing alarming, it's happened before, but the first time on this carb)..
When I let my foot off and it kicked back in, I noticed when I stopped that the idle was starting to die...
I made it about another 3 miles, before I started to have to put my foot on the throttle to keep it from stalling at idle at lights (MT)
The ride back was fun too.

I read on another thread that I might have blown my Brake Booster, which might make sense since I just replaced the front brake pads, and I had so much brake fluid that I had to spoon some out to get the reservoir closed without spilling fluid everywhere...
But I dont't hear or see any vac leaks, or any leaks for that matter on the reservoir and booster... I actually don't see any vac lines going to it in the first place...?? I thought all 'modern' cars had vac-assisted brakes Or are they somewhere I can't see from the top and sides??

I re-checked the carb, thinking I sloshed fuel out of the float bowl, but it was fine. When I got home, I did the float test (rev car 3K+ rpm 2x, ensure fuel enters float, etc.) the only thing I noticed out of that, is that my float fills up fast (kind of expected it) but then it didn't drain itself very far, and the idle got MUCH worse then before I pulled the throttle cable.

Is it possible that my float/float filling mechanism isn't adjusted properly?
I noticed when I pulled this carb that it looked like the previous owner had been messing around with it (including uncovering the A/F mixture screw cap, to play with the screw I think) in order to fix a problem he'd had on that particular 3G...
The float set screw (flat-head on the top) wasn't painted, and it had gas leaking through it like my old carb.

The only thing I don't understand is how my slamming of the brakes causes my carb's to blow themselves out =\

On a side note, do you have any suggestions of which carb rebuild kit I should try for my original one?

Many Thanks guys!

cygnus x-1
09-10-2014, 08:27 AM
There should be a large vacuum hose going to the brake booster. If it's unplugged it will cause a huge vacuum leak and likely not run very well. The brakes will also be much harder to push.

Are you sure your not looking at the master cylinder instead of the booster? The fluid reservoir sits on top of the master cylinder, and the master cylinder is attached to a large round thing. The large round thing is the booster.


09-10-2014, 09:45 AM
if fuel is leaking out the float adjustment screw, it means the O ring on it is bad, it's not just a screw, your needle valve fits into the bottom of it

09-10-2014, 01:17 PM
Oh, in that case, I think my booster is fine, since my brakes work like they always did, even when it's stuttering.

Which means that I've got a carb problem again... but is there some kind of vacuum circuit that includes the booster that would cause a momentary excess of vacuum or pressure to travel to the carburetor and destroy some kind of valving there, when the brakes are applied forcefully?

I'm going to try and get a pair of rebuild kits for both of the carbs, perhaps one if not the other will be successful :(

Or is there a specific reason why the float fills quickly and doesn't empty at a sufficient speed? bad float, leaky valve, bad seal?? Is there a thread somewhere that explains how this carb is supposed to function, and how to troubleshoot (at least, in better english than the manual, cause my eyes glaze over and roll into the back of my head after the 5th page of "route cable A20 to port B2, pinch end of hose A10, apply vacuum at exposed end @ exactly 10 lbs; try and notice any fluctuations in running of engine" -_-'

Sorry if I sound whiny, but I'm trying to learn this as best I can..

Thanks for the input!

09-10-2014, 05:20 PM
you can go to the three geez wiki and download the entire service manual, as well as the electrical service manual, I would download it and read the entire carburetor section

09-16-2014, 11:13 AM
Just a quick update, I went through and looked through the section for solenoid valves and testing some of the actual valves as well. The mechanical parts of my carb and the valves are good, except for 3:

The anti-afterburn solenoid valve, and most likely my anti-afterburn valve itself. Also, the Frequency solenoid valve B.

I found that my problem is a vacuum leak somewhere, and the anti-afterburn valve is used while decelerating to help control emissions, etc, by increasing the amount of air going to the carb. While testing it, the 4P connector going into my "Black box" has a constant 12V, and the next step in the manual says to replace it.

However, when I went to try and find them, I can't get new ones, (I found one around $200, so no). I'll probably go to the JY later on and try to pull a couple to find ones that work, but in the meantime, I'm tired and pretty much done with dealing with this thing....

I read through most of the threads in here on switching to a Weber carb, and it looks like a 38DGES install isn't too bad.

Hopefully I'll get the parts by the end of the week...
I noticed also that turabaka lives somewhere around here, but I don't know if he still visits the forums currently?

I'll start a new thread if i run into problems, thanks guys.