PDA

View Full Version : 86 accord Lx engine bogging down?



Justin86
03-01-2003, 10:21 AM
Under hard acceleration (0-100+ mph)when I reach about 75 mph the engine suddenly boggs down. It still runs but it accelerates extremely slow. (It took me one mile to reach 100 mph?) But when Iím cruising at around 70 and then speed up to 80ís it doesnít cut out nearly as bad. Possibly an airflow problem, Iím not sure. A friend told me it was a governor, or an advance problem with my distrubitor. Please help.

Nospeed
03-01-2003, 11:59 AM
well Justin from oregon...i am another Justin from oregon...go figure. i seemed to have this problem too... http://www.3geez.com/showthread.php?s=&threadid=14241. at first, i thought it was my fuel filters cause i didnt think it was getting enough gas, so i replaced both of them. then i thought it was the carb...so i cleaned it out the best i could. then another guy on here brought to my attention that it might be my catylitic converter(sp?). sure enough, it was clogged.

a couple months ago, it would hesitate like yours would, then eventually i would get no power at all. it would idle fine, but when i pressed the gas, it wouldnt move, it would just sit there and bogg down and sound like a jake brake on a big truck. eventually if you sit there long enough and keep on the gas, you might find that your car will die due to not enough flow through the exhaust.

what i would do if i were you, is run it at 3-4k for a while to get it heated up, then look under your car (works best at night) and see if your pipes/catylitic converter is glowing. if it is, then you know its getting, or already is clogged. hope that helps...:)

Justin86
03-03-2003, 10:51 AM
Thanks for the info. A month ago I had all new fuel filters put on and a new feul pump, so I know that there is nothing wrong there. Also I have noticed a burning smell after my car gets warmed up. In a couple of weeks I'm going to make the switched to EFI. I got an 89 accord Lx-i for $100 that I'm going to swap parts out of. Wish me luck.:)