PDA

View Full Version : Naf's 2.0i-16 | Neverending project and DD



Nafs Asdf
11-03-2009, 01:10 PM
...continued from here (http://www.3geez.com/forum/showthread.php?t=64573).

A quick recap.
This car, or maybe even more, this forum is what got me into cars in the first place. Never really cared what I drove or how it looked before.

http://img177.imageshack.us/img177/8796/10032008513.jpg
What it looked like after the first wash.

Bought the car in February 2008, so close to two years ago now. My dad owned it before me, and he had it for a couple years. He didn't do much to keep it in shape tho, so it had a few rust holes that needed to be taken care of. Had a shop do the rust repairs, and got the thing inspected. In the summer me and my girlfriends brother spent a week with it getting most of the remaining rust off, and giving it a new coat of paint. Wish we would've had more time to do it (we did miss a bunch of things, and the paint didn't come out as good as possible), but can't always get what you want. After that, not a real lot happened for a while.

Then I caught the musthaverarejdmparts disease. Bought a box of stuff from Aaron, including window visors, oem front lip, jdm fixed light corners and jdm ecu, dizzy, ignition module and cam sensor to convert my vacuum advance to electronic. And that's about as far as I am with that, got all the parts now I just need to get it done.

Don't remember the exact time frame, but at some point I also started to investigate the reason my ALBs weren't working. The control unit was giving the code for the front right speed sensor, switched that one out (took about a year to get that done, thanks to A18 for the part). Well turns out I was retarded and the speed sensor wasn't to blame, the CV joint was wrong. The one installed on the car didn't have the ALB gear ring, so no wonder it wasn't working.

I recently replaced the CV joints (which also stopped the clicking/grinding it had been doing from when I bought it) and no more codes. But the ALB light still stays on, which is a mystery of it's own and also something I'm working on to figure out.

This summer I painted my wheels white, got the lip painted and installed, along with repainting the bumper after my neighbor backed into it. Also did some minor mods like painting the window trim and got a new nice leather shifter boot. Also replace the front UCA that had been sounding like an old rocking chair.

Still have a set of lowering springs sitting in a box in the garage waiting, but being a winter driven car in our climate and salted roads the suspension bolts and bushings are too seized up to get them off. I've got a bunch of new bolts and nuts, and part of the bushings, maybe next summer I'll have everything I need to give it the drop it needs.

http://img42.imageshack.us/img42/8441/randompic.jpg
Current look (aside from that I have the stock wheels on now with the winter tires)


Engine:
B20A8 (stock so far)

Accessories and factory options:
4wALB (abs)
Power mirrors, locks, windows, steering and sunroof.
Cruise control
Heated drivers seat with adjustable lumbar support. Tilting headrest and seat.
Leather steering wheel
Black/grey interior with red accents.


Appearance:
Repainted R51 Phoenix Red (original color), bumpers, mirrors and side trim color matched
Painted window trim and mirror bases flat black
White Pinstripe with honda text
JDM front lip
JDM clear front corners
Shaved sidemarkers
Shaved badges
Summer wheels (Melber, 15x7) painted white
Winter wheels, ugly factory 14" enkeis
OEM window visors
OEM sunroof visor
Random rubber spoiler
Black front grille
Type R look genuine leather shift boot

Future plans:
JDM PJ5 ecu and electric advance ignition+dizzy swap
New wheels
Fix up ALBs
Exhaust
Suspension overhaul (bushings mostly)
Install lowering springs
And whatever else that pops up :)

2drSE-i
11-03-2009, 05:53 PM
I've said it before, but ill say it again, wheels look AWESOME

Nafs Asdf
11-04-2009, 07:27 AM
I've said it before, but ill say it again, wheels look AWESOME

Yay, thanks.

Also first post has been updated... Stay tuned, more to come.

Nafs Asdf
11-06-2009, 11:20 AM
I got mail :)

Went and picked up the oem sunroof visor from customs today, bought it from Josh89accord. Been wanting one forever so I was pretty excited when getting it, and didn't even have to pay any customs fees or anything.

But as I opened the package I suddenly felt less happy...

http://img689.imageshack.us/img689/4302/photo4z.jpg


Apparently the shipping failed... :rant: So now I have two sunroof visors.

When I got home, I whipped out the super glue and started putting humpty dumpty back together. Seemed to hold pretty well.

http://img442.imageshack.us/img442/166/photo3i.jpg


Almost as good as new! :beat:

http://img265.imageshack.us/img265/2645/photoqe.jpg
http://img142.imageshack.us/img142/2937/photo2uz.jpg


http://img689.imageshack.us/img689/4267/photo5o.jpg

Washed it and polished it up, and went out in the rain/snow to install it. Was pitch black outside, luckily we have that big ass lamp:

http://img265.imageshack.us/img265/2827/photo6c.jpg

And no I don't have neons in the sunroof, that's the flashlight.
Gonna take some pics of it tomorrow when it's lighter outside, and the car's not half covered in snow.


Also got another thing in the mail this week. Bought a set of JDM corners from 3gcvc on ebay. These in the pic are actually the old set, put the new ones on the car as soon as I got them as they were in absolutely mint condition. Probably gonna sell this set, think I got a buyer for them over here already.

http://img42.imageshack.us/img42/6703/photogl.jpg

Tomisimo
11-06-2009, 12:17 PM
who do you want to sell those to? if I might ask

Nafs Asdf
11-06-2009, 12:53 PM
who do you want to sell those to? if I might ask

Some guy here in Finland I've been talking to a bit over email. He was parting out a B20, and I asked him some shit and we started talking, been trying to get him to join up here but I think the language barrier is stopping him.

Or do you want them? If so, shoot me an offer and best one takes them. :deal:

Tomisimo
11-06-2009, 01:12 PM
hehehe.. well, idk.. 15euro each? I can get those from chris at Strong Honda in NZ for that price.. with variable shipping rates, but youre closer so it might be less..

Tomisimo
11-06-2009, 01:15 PM
and I'm sorry to see that your visor is broken :( stupid post office!! but he had to wrap it abit more, just in case like this.

Nafs Asdf
11-06-2009, 01:22 PM
hehehe.. well, idk.. 15euro each? I can get those from chris at Strong Honda in NZ for that price.. with variable shipping rates, but youre closer so it might be less..

I'll have to get back to you on that, I'll se what the other guy wants to pay.
Might be a bit cheaper to ship it from here, but doubt it would be a huge difference.


and I'm sorry to see that your visor is broken :( stupid post office!! but he had to wrap it abit more, just in case like this.

Yeah, the packaging wasn't the best. But meh, shit happens.

Tomisimo
11-06-2009, 01:23 PM
yea, I hate when shit like that happens..

Nafs Asdf
11-07-2009, 04:09 AM
Took a couple pics of the visor in daylight

http://img140.imageshack.us/img140/8155/photo9ky.jpg
http://img25.imageshack.us/img25/2902/photo7ll.jpg
http://img25.imageshack.us/img25/333/photo8le.jpg

Sh4d0w
11-07-2009, 04:46 AM
looking great, man. I know how you feel about this car / this forum getting you into cars - same for me - my first 3G and this forum (courtesy of Milatary_Mase's secksy lambo-doored 3G are what got me into cars.

Your 3g is looking great!

Civic Accord Honda
11-07-2009, 06:36 PM
Looks good! ... its allready snowing there? lucky!! lol it was about 100f here yesterday..

AccordB20A
11-07-2009, 07:13 PM
those wipers on the lights look convenient in that weather

Hash_man_Se_i
11-08-2009, 11:27 AM
I love your accord Naf's, looks great. I really like the red, it surprisingly works quite well on a sedan.

I have a spare sunroof visor if you want? Don't want anything for it, just pay shipping if you want it. Let me know, it's not going anywhere, just sitting in my garage.


Looks good! ... its allready snowing there? lucky!! lol it was about 100f here yesterday..

It has snowed here too about a month ago... No snow right now though "knocks on wood"

Nafs Asdf
11-08-2009, 10:13 PM
looking great, man. I know how you feel about this car / this forum getting you into cars - same for me - my first 3G and this forum (courtesy of Milatary_Mase's secksy lambo-doored 3G are what got me into cars.

Your 3g is looking great!

Thanks!


Looks good! ... its allready snowing there? lucky!! lol it was about 100f here yesterday..

lol, yea I'd melt away in that heat.


those wipers on the lights look convenient in that weather

Heh, yea I guess. Altho the heat from the headlights usually do a good job keeping them snow free.


I love your accord Naf's, looks great. I really like the red, it surprisingly works quite well on a sedan.

I have a spare sunroof visor if you want? Don't want anything for it, just pay shipping if you want it. Let me know, it's not going anywhere, just sitting in my garage.



It has snowed here too about a month ago... No snow right now though "knocks on wood"

Thanks, might take you up on that offer. Want to get a shipping quote for me? I'm pretty low on cash right now tho, so maybe in a month or two I could get it.

2ndGenGuy
11-08-2009, 11:49 PM
Car looks hot as always! I shipped someone a sunroof visor and the same thing happened. I gave the guy all his money back, so I was out like $30 in shipping fees. :(

Nafs Asdf
11-21-2009, 08:01 AM
Alternator crapped out on me today..: :rant:
The warning light doesn't come on with the ignition, and lights up when starting. That means it's fuckered, right? Voltage at the battery with the car off is 12+, and 11 something when idling, so it's not charging.

So now I need to find a replacement somewhere... Will an A20 alternator fit the B20? Or do I need to find a B20 one? A new one is pretty much out of the question since reman ones are over 100 euro (+trading in the old one), and Honda probably charges 500 euro for a new one.

thegreatdane
11-21-2009, 10:40 AM
You can use the A20A4 alternator but you have to swap the drive pulleys and I'm not sure but you might have to use a washer or 2 at the top alternator mount.
But if you have an A20A4 alternator you should try replacing the regulator-rectifier-brush assembly first though. It's easy to swap out and is very often the one that goes bad. It's mounted on the rear end of the alternator. (the carbed alternators have a different regulator-brush assembly)

Nafs Asdf
11-22-2009, 01:33 PM
You can use the A20A4 alternator but you have to swap the drive pulleys and I'm not sure but you might have to use a washer or 2 at the top alternator mount.
But if you have an A20A4 alternator you should try replacing the regulator-rectifier-brush assembly first though. It's easy to swap out and is very often the one that goes bad. It's mounted on the rear end of the alternator. (the carbed alternators have a different regulator-brush assembly)

ok, I'll just get a b20 one then. Luckily the guy who wanted my extra set of jdm corners has an extra b20 alternator, so we're gonna just swap those. :)

I read that on the a20 you can get the alternator out from above by removing the air box, I guess that applies to the b20 too?

thegreatdane
11-22-2009, 03:39 PM
absolutelyidelly

Nafs Asdf
11-29-2009, 10:42 PM
Got the alternator out on Friday, had to take off the splash guard to be able to get at the nut from underneath. Wasn't enough room to be able to get it off from above, which I realized after trying for two hours.

Thought I'd start with the cheapest option first, so I replaced the brushes and hooked the wires back up, but the warning light is still off when I turn the ignition. So I took it apart again and tried to figure out what's wrong.

I've come to the conclusion that it's most likely the rectifier that's bad, but I'm not totally sure since I don't know how to check it. I'm not really getting the directions in the shop manual.

Don't know about the regulator either, but if it were bad wouldn't it overcharge instead of not charging at all?

The rest of the alternator checks out fine according to the tests in the manual.

The rectifier and regulator are sold differently (about 28 euro each) and I'd like to not have to get both if I can get away with just getting either one.

Also, if you were a 12mm wrench, where would you go hide in the engine bay? I managed to drop two of these while getting the alt out, and I can't find them!? :rant:

Then I also found out I have another problem, the sunroof drains are probably clogged because half the car was soaking wet. Had a cabin heater in there for a day and a night, and now it's pretty much dry. Altho I can feel the roof under the liner (when I stick my hand in behind the sunroof) is full of condensed water ready to drip down on the headliner.

Any tips on the easiest way to get the drains unclogged?

Nafs Asdf
11-30-2009, 11:38 PM
No one?

Anyways, picked up the rectifier yesterday and installed it. Figured I had a 50/50 shot of it working. I put the alternator together with the new part, and went out in the rain to install it. Was a bitch to get back in the bracket, as it was tight as hell. After about an hour of cursing I had enough and took out a file and took a couple swipes at the alternator, first try and I got it in place.

After I got everything hooked up I turn the ignition and damn, still no light when turning on the power. Warning light doesn't come on when starting it up anymore tho, which is weird as it's still not charging. Battery has 11.9V with the car off and 11.3V with it running. Checked the fuses and warning light and they're all fine, so I guess I'll pick up the regulator today and try with that.

AccordB20A
11-30-2009, 11:57 PM
i wish i saw this thread earlier, when the alt fucks out check the regulator 1st they allways fuck out 1st

Nafs Asdf
12-01-2009, 12:05 AM
i wish i saw this thread earlier, when the alt fucks out check the regulator 1st they allways fuck out 1st

Yeah, I'll find out tonight if it was the regulator.

Nafs Asdf
12-01-2009, 12:13 AM
Feck, just called the parts store. They don't have it in stock, have to wait to tomorrow or the day after to get it. :rant:

Edit: Called another parts store, they didn't have it either... but they had it for 2 euro less, so I'll pick it up from there tomorrow. Everyplace has the carb regulators tho... I guess it's because they fit some Toyotas too.

AccordB20A
12-01-2009, 11:46 PM
should have swapped in the a20a4 regulator if its 4 pin

Nafs Asdf
12-01-2009, 11:55 PM
Don't have an A20 regulator, if I did I would've swapped it as they're the same (as long as it's from an EFI car).

AccordB20A
12-02-2009, 12:38 AM
oh okay i thought you had one cause you asked if a a20a4 one would bolt onto the b20a

Nafs Asdf
12-02-2009, 01:30 AM
oh okay i thought you had one cause you asked if a a20a4 one would bolt onto the b20a

Ah, no I don't have one. Just figured it would be easier to get hold of one from an A20 then B20.

Nafs Asdf
12-02-2009, 09:36 AM
It's alive!

Replaced the regulator, and everything works fine now! :)
I'm getting quite good at replacing the thing too, this time only took me about half an hour to do the whole thing (get the alt out, open it up, replace the regulator, put the alt back, start up the car). Quite a change from the two nights it took me just to get it off the first time. :D

Spent more time than that looking for the wrench I lost somewhere in the bay (found one of them yesterday), but no success. Must be somewhere where I can't see or get my hand in.

Still have the splash guard off, need to put that back some day.

thegreatdane
12-02-2009, 01:09 PM
well if you didn't already have the splash guard off I would have told you to look there lol. I have dropped numerous tools and bolts down there between the front cross member and splash guard.
Good thing you got the alt working again. How did the slip rings look on the alternator? (The brushes will wear them out in time) If they are worn down pretty good you will also get charging problems. I think I've had 2 alternators do that so far.
So how many bolts did you snap off while removing the splash guard?

Nafs Asdf
12-02-2009, 10:15 PM
Yeah, that's where I figured it would've gone first (still had the guard on when I dropped it). But nope.

One of the slip rings was wore more than the other, but I don't really know how much is too much. I guess I'll have to worry about that next time the alt craps out.

And no bolts snapped. :D

Did snap one bolt off the splash guard earlier tho. Had it off when I flushed my coolant. Couldn't get the overflow container out from the top as it was so firmly stuck, had to unbolt a few bolts on the splash guard and put my hand in there and push it up. Couldn't get any leverage from the top with the ALB shit in the way.

Nafs Asdf
12-16-2009, 09:57 AM
Thought this looked kinda funny so I figured I'd post it up... Been driving around in some sort of sea monster the whole day. ;)

http://img64.imageshack.us/img64/5866/icyp.jpg

-Rotu-
12-17-2009, 04:34 AM
Looking good! Any pics of your other Accord? :)

Nafs Asdf
12-17-2009, 07:05 AM
Looking good! Any pics of your other Accord? :)

Thanks! Here's (http://www.3geez.com/forum/showthread.php?t=69618) the thread on the A16, which I don't really have any plans for. It's just functioning as cheap transportation atm, only have about 300 put into it (bought for 230, fixed some minor things and inspected it) and tags are good for a year still. Looks a bit rugged, but it works fine.

AccordB20A
12-18-2009, 12:44 AM
haha your car has sharp teeth. also why does ur bumper look like its paint has faded?

Nafs Asdf
12-18-2009, 01:09 AM
Heh, nah it hasn't faded, it's just dirty. Sucky iPhone camera also plays it's part.

AccordB20A
12-18-2009, 03:36 PM
sorted that b20a out yet

Nafs Asdf
01-07-2010, 02:11 AM
sorted that b20a out yet

Not quite sure what you're referring to, but if you mean the ignition stuff then no. Haven't really done anything to it yet, it's been up (or down) to -25C outside so the only working on the car stuff I'm doing is plugging the block heater in every night.

Waiting on the summer to get stuff done, the jdm ignition and suspension stuff being at the top of my list. I found some rear koni reds (never been used), now I just need something for the front too to put my lowering springs on. Going to get a bunch of poly bushings too and replace them at the same time.

I wanted to get some new wheels too, but looks like they won't fit in my budget just yet.

And for some crappier news, my windshield got a crack running almost the whole width of it (started from the middle by a flying rock, and cracked to both sides). Luckily it's down low about under the wipers so it's not disturbing or anything, and won't fail inspection but still is no fun. :rant:

Nafs Asdf
01-14-2010, 07:33 AM
Picked up the Koni's today, figure they were worth their own thread (http://www.3geez.com/forum/showthread.php?p=996815), now who wants to find me a front pair (if thegreatdane decides he won't sell his rebuilt ones)?

Tomisimo
01-16-2010, 02:37 PM
And for some crappier news, my windshield got a crack running almost the whole width of it (started from the middle by a flying rock, and cracked to both sides). Luckily it's down low about under the wipers so it's not disturbing or anything, and won't fail inspection but still is no fun. :rant:

Call up your insurance company and hear what do they want to change it? Usually its less than 200Euros.. I need to change mine soon also, I cant see shit at night when its raining and meet other cars..

Nafs Asdf
01-16-2010, 03:02 PM
Call up your insurance company and hear what do they want to change it? Usually its less than 200Euros.. I need to change mine soon also, I cant see shit at night when its raining and meet other cars..

Insurance company won't pay for it, I only have the obligatory traffic insurance. No way I could afford full insurance, just the traffic insurance (only covers damages caused to others if I crash and it's my fault) is around 600 euro/year.

Tomisimo
01-17-2010, 08:53 AM
I see, my insurance company will replace windows if I pay one time payment, they cover the rest. I have also a basic insurance.

Nafs Asdf
02-22-2010, 11:37 AM
While waiting for warmer weather... Random photoshoppage.

http://img687.imageshack.us/img687/5552/akkortti.jpg

2ndGenGuy
02-22-2010, 02:59 PM
Lovin' ye olde photoshoppe! :D

Nafs Asdf
05-03-2010, 09:11 AM
A couple random pics after washing and waxing it. Wish I'd find a front koni set soon so I could drop it a bit.

http://img168.imageshack.us/img168/3773/photoiw.jpg
http://img685.imageshack.us/img685/3800/photo4zx.jpg

Nio
05-03-2010, 10:56 AM
I really really love the color of that car. :P

looks sick.

Civic Accord Honda
05-04-2010, 03:58 AM
looking good there man!

Tomisimo
05-04-2010, 08:27 AM
Yes the car needs a drop, it will look nice with that lip.

GLICIOUS21
06-14-2010, 03:11 PM
I know this aint got nothin 2 do with nothin but how yall put the image on ya signature?

import racer
06-14-2010, 05:29 PM
go to control panel and create sig.

Civic Accord Honda
06-14-2010, 07:34 PM
<3 <3 <3

Nafs Asdf
06-14-2010, 09:36 PM
Ahem... Oh well, random bumpage ftw?

Reminds me that I need to update this thread.

Nafs Asdf
10-19-2010, 10:25 AM
Been a while.

Was a bunch of stuff I had planned to do during the summer, and I'm kicking myself right now for not getting anything of it done, and I don't really have a place to do anything in the winter, which is just around the corner.

I'm still looking for that front koni set to get the drop done, and some day I will do the JDM ecu/ignition swap. Also been thinking about maybe getting one of those OBX headers for the prelude and modify it, and get the rest of my exhaust done with some nicer piping (which I've been meaning to do for over 2 years now). All in good time ;)

Anyhow, I have a small update for now. My floor mats were singing on their last verse, so I picked up a set of momo mats from a local forum, along with a momo pedal cover set. Rice-ish perhaps, but the rubber covers are all worn through so I need to figure out somethng for ant-slipping and I think the pedals look alright. Just need to figure out how to install them with minimum damage done.

They're the kind that need holes drilled through the original pedals. The brake pedal is no problem, but I'm not sure yet what to do with the gas and clutch. The clutch wouldn't be a problem either, it's pretty much like the brake pedal, but it's got what seems like some reinforcement bits tacked on behind it, and they would interfere with the nuts/bolts needed to fasten the pedal cover. Not to mention it's pretty hard to get in/under there with any tools.

The gas pedal is entirely different, first off it's longer than the cover so it doesn't really fit on top of it. Then there's the placement of the holes, they're right in the center, but I don't think I can drill through and fasten the cover there. So I need to figure something out. Maybe I'll trim a bit off of the pedal so the new covers would sit flush, then I just need to figure out how to get them attached. But I'm not terribly keen on cutting up the pedals either... Any good ideas?

The mats are already in the car, I tried snapping a pic but it was dark outside already so you can't really see them at all (they're black). Never thought I'd actually have to "install" a floor mat, as it is now the drivers side mat won't come out without a screwdriver. ;)

It was a bit too long to fit with the gas tank/trunk opener switches so I unscrewed the plastic cover thingy for those and slid the mat under and screwed it back in. Shouldn't have the same problem as I did earlier with the mat moving around all the time now. :D

Here's a crappy pic of the pedals. They're not too ricey are they? :nervous:

http://img842.imageshack.us/img842/6360/momopedals.jpg

87roach
10-19-2010, 08:27 PM
Who considers momo rice?

I know when I installed my pedals it was a real freaking bitch! I had to walk away at one point.. So good luck haha I can't recall what I did but I made it work with the supplied hardware.

Nafs Asdf
10-19-2010, 09:24 PM
Yeah I suppose momo would be more like pasta than rice ;)

I was thinking more of pedal covers in general than the brand. I don't usually like pedal covers, but I think these wouldn't look too out of place.

Nafs Asdf
10-20-2010, 11:30 AM
Random pics! :D

http://img801.imageshack.us/img801/7273/photo1va.jpg
Engine bay after a quick clean.

http://img2.imageshack.us/img2/5517/photo2lk.jpg
http://img686.imageshack.us/img686/1738/photo3vy.jpg
Damages from last winter: One from the wife driving over a block of ice, and the other I scratched on the rear bumper of my A16A backing out of the yard :P

http://img408.imageshack.us/img408/6677/photo4fj.jpg
Nothing's really happened exterior-wise, except for the window trim flaking (which was expected) and new front tires since my old ones got chewed up from bad alignment after I replaced my radius rod ends when fixing up stuff needed for inspection. That was like 5 months ago, also replaced pads and rotors at the rear, I need to do a rebuild on my rear calipers... Can't use the handbrake since it gets stuck. Strangely it worked just fine for about a week after I did the pads/rotors, so I got it through inspection just fine.

And yea, I replaced my front sway bar end links with poly bushings, should have some pics of that somewhere but can't find them now.


And then to more current stuff, did the pedal covers today. Well the brake and clutch one, need to figure out someway to do the gas pedal.

I now know how the plastic cover should be removed...

http://img685.imageshack.us/img685/6662/photo2tf.jpg

This horseshoe thingy is what I dremeled off from the backside of the clutch pedal so I could screw the new covers on. I have no idea what it's supposed to be good for, was just welded on at the sides.

http://img843.imageshack.us/img843/1672/photo3jh.jpg

It got dark around when I started drilling the holes, so wasn't any point in trying to take any pics in between, but I managed to take this one with the help of my flash light.

http://img835.imageshack.us/img835/4232/photo4hi.jpg

AccordB20A
12-10-2010, 02:28 AM
looks good mate, when you going to swap over that ignition stuff?

Nafs Asdf
12-10-2010, 03:40 AM
I'm hoping to get it done next summer, way too cold to do anything here now in the winter.

Australian 86
04-27-2011, 08:32 PM
Hey mate im really loving your car, its the inspiration for what im going to do to my '86 hatch. Its red too and im hoping to respray the lot like you (wicked paint job). Did you use the special plastic compound on the bumpers to stop chipping?
Keep it up!

Nafs Asdf
06-16-2011, 11:00 AM
Hey mate im really loving your car, its the inspiration for what im going to do to my '86 hatch. Its red too and im hoping to respray the lot like you (wicked paint job). Did you use the special plastic compound on the bumpers to stop chipping?
Keep it up!

Thanks :)

Yeah, I used some kind of flex compound in the paint on the bumpers, can't remember exactly what it was. Works pretty good, I used it on the mud flaps as well.

I've got the car parked atm tho, need to get some stuff done to it and can't drive it anyway until I get it inspected. Didn't bother doing it since I knew it would fail on the brakes. Right now I'm just waiting for motivation to start on it again, got some rust that needs to be taken care of and going to get new brake calipers for the rear. Also been thinking about doing a rebuild on the engine, my thoughts just tend to run away from me when I'm thinking about what I need to do... In my head I usually end up with a fully built race engine, titanium exhaust, cf doors/trunk/hood/wheels and so on.

AccordB20A
06-16-2011, 09:45 PM
if money is no object u can build one of them engineses

Nafs Asdf
06-16-2011, 10:06 PM
Yeah, too bad money is an object :(

Four3Sierra
07-31-2011, 10:28 AM
damn im loving this car :D

Nafs Asdf
07-31-2011, 01:16 PM
Thanks :)
Too bad it's just been sitting for about 3-4 months now, need to find the time and inspiration to get it back on track... Or rather, I need to get off my lazy behind and do something about it.

MessyHonda
07-31-2011, 08:29 PM
yeah we need more updates