Results 1 to 3 of 3

Thread: Warm Start Carb Idle Issue Solved.

  1. #1
    DX User Dr. Herb Tokyo's Avatar
    Join Date
    May 2015
    Vehicle
    86 accord dx, 88 accord lx, 86 wagovan 1.5, 84 CRX 1.3, 84 civic dx, 91 ranger, 86 camry, 85 camry
    Location
    Boulder, CO
    Posts
    27

    Warm Start Carb Idle Issue Solved.

    I've had quite a few carbureted Hondas now, everyone one has had the 'bouncy idle at warm start' issue, which is even worse when ambient temperatures are high.
    I've diligently tested or replaced and parts I can think of in search of the cure, once on an 86 Accord I solved the problem by grounding the carburetor computer temperature sensor to the frame with a wire.
    (This will only work on the 86, other years did not have the simple 2 option thermo resister).

    Yesterday on my 88 Accord, I removed the carpets to wash them. To do this I had to remove the Carburetor computer and ground wire from below the drivers side seat.



    I cleaned up the ground and bolted it directly to the frame (instead of bolted to frame through computers metal bracket).

    Warm start issue completely cured!
    idles much smoother at 1k rpm (high elevation), also I've noticed much better acceleration.

    The connection had some gunk between bracket and frame.

    I'd recommend everyone with a Carb'd Honda does this right away as every carbureted Honda has idle issues so mysterious that 30 years couldn't solve the issue.
    It's the only ground wire I never cleaned up or replaced.



  2. #2
    DX User JosePablo29's Avatar
    Join Date
    Apr 2019
    Vehicle
    1987 Honda Accord
    Location
    Costa Rica
    Posts
    3

    Re: Warm Start Carb Idle Issue Solved.

    Hi, Iīm new to 3geez. I have a problem, maybe you can help me. I have a 1987 accord lx, A20A1 engine with a 32/36 weber carb (K28 kit). The car runs perfect in the morning. When it warms up, i turn it off and start it back again, it starts fast BUT when itīs warm and i turn it off for about 25 minutes it is very hard to start it back again.

    Does this has something to do with the ground wire? (I donīt think so, because itīs not the original carb)

    Thanks

  3. #3

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,726

    Re: Warm Start Carb Idle Issue Solved.

    Closing dupe thread.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

Similar Threads

  1. fast and warm idle issue with new rebuilt carb
    By lx 1986 in forum Carburetor Tech
    Replies: 2
    Last Post: 11-21-2015, 10:52 AM
  2. warm start issue
    By rocketman in forum 3geez Accords
    Replies: 5
    Last Post: 07-05-2012, 03:43 AM
  3. New twist on old issue - warm-up idle
    By omianan in forum EFI Tech
    Replies: 10
    Last Post: 05-22-2012, 10:04 PM
  4. Warm Start Issue
    By shadowvox6 in forum 3geez Accords
    Replies: 8
    Last Post: 07-26-2010, 12:32 AM
  5. Weber Carb - cold idle fine, warm idle too high - help?
    By it's paid for in forum Carburetor Tech
    Replies: 3
    Last Post: 02-21-2004, 09:11 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge