Results 1 to 4 of 4

Thread: a20a1 88 accord when cold starts then stalls

  1. #1
    DX User
    Join Date
    Oct 2020
    Vehicle
    1988 accord s
    Location
    canada
    Posts
    2

    a20a1 88 accord when cold starts then stalls

    rebuilt the kiehin fully, got it running top notch all the time with one exception. on cold starts below -10c its starts like normal, ramps up like it should then in 5-10 seconds just drops out to full stall, not even a stumble. then second start choke works perfect. at -20c it does the ramp up and stall twice then fine. next time it hits that cold I'm gonna get the wife to start it and see if the butterfly is opening when this happens, i suspect it is. anyone else experience this or fix such an issue in the past? I've rebuilt the unloader and replaced the choke pull diaphragm/pot. and have the tab dialed in once running it does it's steps and works perfect. my best guess at this time is a solenoid might be firing when it shouldn't in the black box. it's definitely not leaking vacuum and is tuned and timed with exhaust sniffer and timing light as it should be. it just turned 135000 km so it's definitely done a lot of sitting in its life I got it from the original owner who drove it to church on sundays and groceries until 2018. during -9 or warmer this doesn't happen just starts first turn as it should. i'm almost sure the choke pull is doing something funky through a solenoid I'll update I get eyes on it in those temps. I haven't changed or tested the air intake temp sensor but I'm not sure it has any input into this circuit/action but I may be wrong.



  2. #2


    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    4,417

    Re: a20a1 88 accord when cold starts then stalls

    Well your way more up on the stock carb than most. Stay with it!
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  3. #3

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX / 18 Civic Type R
    Location
    MO
    Posts
    360

    Re: a20a1 88 accord when cold starts then stalls

    What happens when you try to start the car with the choke open?

  4. #4
    DX User
    Join Date
    Oct 2020
    Vehicle
    1988 accord s
    Location
    canada
    Posts
    2

    Re: a20a1 88 accord when cold starts then stalls

    finally got a chance to watch it cold, the choke was opening way to fast, realized the choke tab "c" had a piece of hose on it and it was hanging up on the linkage instead of the spring, fixed that last week started at minus 17 today no issues.

Similar Threads

  1. Starts stalls after 1 sec. HELP?
    By lucytripping in forum Carburetor Tech
    Replies: 8
    Last Post: 05-09-2014, 11:33 PM
  2. Only starts in cold weather.
    By EnSAn in forum EFI Tech
    Replies: 8
    Last Post: 09-16-2007, 11:28 PM
  3. Car Starts Then Stalls!!
    By frankie89 in forum 3geez Accords
    Replies: 1
    Last Post: 03-17-2005, 02:15 PM
  4. Stalls when cold - LXi
    By danronian in forum 3geez Accords
    Replies: 12
    Last Post: 10-30-2003, 11:10 AM
  5. cold starts...
    By maka_RTH in forum 3geez Accords
    Replies: 10
    Last Post: 12-08-2002, 01:38 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge