Results 1 to 10 of 10

Thread: Distributor Issues?

  1. #1
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Distributor Issues?

    Another Question!

    When I purchased this car (87 Prelude 1.8L Dual Carb), the owner said it had "trouble staying on" and thought it needed a carb rebuild. After I purchased the car turns out all it needed was adjustment (turning) of the distributor to get it started. I drove the car fine like that for several days but noticed sometimes it would hesitate and jitter when driving or having my foot on the accelerator. I did occasionally have issues starting the car at times as I would press the accelerator to get it to start. A few days ago I tried to start the car and it would not start. The same day I had driven it shortly and it started up fine but had a little bit of hesitation when accelerating. After moving the distributor I got it to run again but when I would press the accelerator to kick it down off of the choke it would slowly loose rpm until it chugged and stalled. Even when placing the distributor in one position and turning the car on and off, sometimes it would start and other times it would be difficult. My father is thinking about replacing the distributor as he believes that could be the issue. Previously, I had driven the car and it drove fine and idled around 1200 (little high) which makes me think it is not a vacuum leak that is causing starting issues. My father asked me if the car had a crankshaft position sensor but I don't believe it does (does it?). So my questions are this:

    Is it likely that the distributor is causing this issue of the car not starting reliably?
    Can it also be causing the hesitation when accelerating?
    Does it have a Crankshaft position sensor or something similar that could be causing the issue?
    Is there anything else I should check for?

    Thank you!
    Last edited by Pr8lude18; 05-15-2020 at 04:12 PM.



  2. #2

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    10,062

    Re: Distributor Issues?

    Maybe.
    Yes. Do a Lazy Rebuild.
    Probably not. Those are more of a fuel-injected thing.

    I would check for a vacuum leak first. They often start with a high idle.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

  3. #3
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    Took out the distributor and it was missing a cam gear on the bottom end of the distributor where it connects to the camshaft. That caught us by surprise so I ended up ordering a reman Hitachi distributor. It doesn't come with a vacuum advance so I'll just be using my old one and the cap and rotor as well.

  4. #4
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    Hello, So I replaced the distributor and started the car. It ran for about 30 seconds with the choke on at about 2500 rpm and then cut off immediately after. After some investigation (checked both fuel filters, we have spark) ,we found that there is no power going to the fuel pump, but the fuel pump is working and sending gas to the carbs as we tested it by hooking it up directly to a battery. we heard it click and saw it spit fuel up in the engine. I have a shop manual and it told me to find the fuel cutoff relay which I did but I couldn't tell if it was bad (looked fine to me). I saw on another website that this car does not have a main fuel relay just a cutoff relay, is that true? I was wondering what else I can check to see why no power is getting to the pump. Thanks.

  5. #5

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX / 18 Civic Type R
    Location
    MO
    Posts
    227

    Re: Distributor Issues?

    The pump runs on the tach pulse. My memory is a bit fuzzy but I think that relay is wired to one of the ignition coil wires and every time the coil collapses it fires that relay, that's just how these cars regulate fuel pressure. So when you turn the key on you don't hear the pump running or anything, fuel doesn't start moving until you crank it... pretty annoying when you're trying to prime the carb. So the question is are you actually not getting any fuel? If you were able to start it and it is not getting any fuel it would run off the fuel in the float bowl and stop running. It sound to me like it was at least getting fuel before you swapped the dizzy, so if its not getting anything now I would look to see if the 2 ignition coil plugs are connected good all the way up to the new dizzy.

  6. #6
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    I ended up purchasing the fuel cutoff relay. Before I put the new one in, I checked with the old relay installed if it would give the fuel pump power to send fuel to the carbs. It did not. When I jumped the connection of the relay on the back of the fusebox, I heard the pump click when turning the ignition on but not starting the vehicle. Now, I installed the new relay, and it does not run before the car is started, but according to you, Ill assume that's normal. Also after installing the new relay, I checked to see if fuel was getting to the carbs and it was. Fuel was being shot out of the line. So now, I need to adjust the timing and hope it will start. What confuses me a little is that several people on this forum across different threads have said that the fuel pump should prime or click before it is started. If it does not, something is wrong. When I jumped it the connection, it clicked before starting the car but when I put the new relay in it does not. I did start the car yesterday so there is fuel all the way up to the carbs. Before I had this issue, I do not remember hearing the fuel pump click or prime before the cat was started.

  7. #7

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX / 18 Civic Type R
    Location
    MO
    Posts
    227

    Re: Distributor Issues?

    I might be wrong about it priming, but I for sure can't hear mine running. Might open up the gas tank and have a listen... I have been meaning to do that, mines been sitting for a year and I know there is a ton of pressure in that tank. I will listen to mine again once I do that. Odd that the relay stopped working all of the sudden, but good to hear that fixed one problem.

  8. #8
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    We got the car running for about a minute. Fiddled with the timing and as we were adjusting it, the car cutoff completely. It was the same issue I had with the old relay. I looked for spark at the ignition coil and there was none. I had another coil and put that on there and there was no spark as well. What could be cutting spark from the coil? We had fuel running to the carbs because we got the car to start, but it seems like when we play with the timing, that's when the car cuts off. I am really baffled by this one.

  9. #9
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    Another update: When we leave both battery terminals unplugged for about 15-20mins, fuel is getting up to the carbs again. Still though there is no spark. It seems like unplugging the battery resets some sort of object and allows it to work again. But, what could be causing no spark, besides the coil and wires which are both fine?

  10. #10
    DX User
    Join Date
    Apr 2020
    Vehicle
    1987 Honda Prelude
    Location
    Orange County, California
    Posts
    13

    Re: Distributor Issues?

    Update: Seems like my issue was the distributor. Purchase another rebuilt Hitachi unit and the car is running. Just have to have the timing set. Thanks for everyones input. Cheers.

Similar Threads

  1. Lazy man's distributor overhaul (TEC distributor)
    By Dr_Snooz in forum 3geez Accords
    Replies: 107
    Last Post: 03-28-2019, 05:43 PM
  2. Issues >_<
    By Karhoot in forum 3geez Accords
    Replies: 5
    Last Post: 03-12-2013, 05:06 PM
  3. Having some issues
    By Mchacustoms in forum 3geez Accords
    Replies: 12
    Last Post: 07-25-2010, 09:15 PM
  4. Having some issues!! please help
    By Accordn2dis in forum 3geez Accords
    Replies: 0
    Last Post: 04-06-2007, 08:39 PM
  5. I got issues....
    By markmdz89hatch in forum 3geez Accords
    Replies: 6
    Last Post: 09-11-2003, 02:53 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge