Results 1 to 5 of 5

Thread: Labored starting.

  1. #1
    DX User
    Join Date
    May 2016
    Vehicle
    1986 Honda Accord LXi
    Location
    Seattle
    Posts
    24

    Labored starting.

    1986 Accord LXi (hatchback) 334K/mi (still gets offers, LOL)

    Car starts, but in the morning I've noticed a bit longer crank time (about 3-4 sec)..... which is unusual, since I've been use to it firing right up over the years. I poured some injector cleaner in the tank today (waiting for it to go through and do its magic), but I was wondering if their are other things I might be missing?

    Also, a week ago I changed the air filter. Nothing prompted it, just reg maintenance, but it was dirty.
    Ignition system maintenance done 6 months ago.
    Oil changed 2 months ago.

    Love my 3Gee, wanna keep her happy.



  2. #2
    LXi User firefighterwhite89's Avatar
    Join Date
    Jul 2009
    Vehicle
    1986 Honda Accord LXi(Rebuilt)
    Location
    Somerville, Alabama
    Posts
    785

    Re: Labored starting.

    Battery may be getting weak. Check the contacts for corrosion, etc.

    However, making bigger ground wires makes a good bit of difference too.

    Sent from my SM-J700P using Tapatalk
    Shaggy
    FF II/ETC I


    "What's my age again? What's my age again?"

  3. #3
    SEi User 86ccord's Avatar
    Join Date
    Nov 2007
    Location
    Middle Georgia USA
    Posts
    1,456

    Re: Labored starting.

    whens the last time you changed the fuel filter?
    one day I'll return.

  4. #4

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,577

    Re: Labored starting.

    What firefighterwhite89 said. Might be worthwhile having the battery load-tested at a parts store.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Can't see my car? Install the "photobucket embed fix" Add-On in your Firefox browser.

    Shop manual downloads available here: https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0

  5. #5
    DX User
    Join Date
    May 2016
    Vehicle
    1986 Honda Accord LXi
    Location
    Seattle
    Posts
    24

    Re: Labored starting.

    Found it, it was the "fuel pressure regulator"

Similar Threads

  1. car not starting sometimes
    By 60408CC in forum 3geez Accords
    Replies: 13
    Last Post: 05-03-2010, 06:29 PM
  2. Car NOT STARTING
    By Timaculent in forum Classic Honda Community Chat
    Replies: 46
    Last Post: 10-15-2008, 05:29 PM
  3. Car not always starting
    By 87SIA20A3T in forum 3geez Accords
    Replies: 12
    Last Post: 09-23-2008, 03:27 PM
  4. not starting
    By rjudgey in forum 3geez Accords
    Replies: 1
    Last Post: 04-16-2007, 07:56 PM
  5. Just starting to mod
    By Nighthawk in forum Classic Honda Community Chat
    Replies: 1
    Last Post: 05-03-2002, 06:37 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge