Results 1 to 9 of 9

Thread: 86 lxi fuel gauge and temperature gauge quit working ?

  1. #1
    LXi User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    643

    86 lxi fuel gauge and temperature gauge quit working ?

    I went to go drive the car today and I noticed the temperature gauge and the gas gauge was not working at all. the one wire sensor off the thermostat housing has been completely replaced with new wire and new connectors. Has anybody experienced this before. it has done this before about 5 years ago but then the next day it was back working again. What should my next move be replaced the gauge?



  2. #2

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,125

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    As a best practice, I like to squirt some dielectric grease in all my wire connections. It helps to prevent corrosion.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 213k miles, MT swap, rear disc swap

    Can't see my car? Install the "photobucket embed fix" Add-On in your Firefox browser.

    Shop manual downloads available here: https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0

  3. #3

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,125

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    And no, I haven't experienced it.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 213k miles, MT swap, rear disc swap

    Can't see my car? Install the "photobucket embed fix" Add-On in your Firefox browser.

    Shop manual downloads available here: https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0

  4. #4
    LXi User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    643

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    Quote Originally Posted by Dr_Snooz View Post
    As a best practice, I like to squirt some dielectric grease in all my wire connections. It helps to prevent corrosion.
    I'll try that thanks

  5. #5

    2ndGenGuy's Avatar
    Join Date
    Jan 2005
    Vehicle
    1981 Accord Hatchback, 1984 Accord Sedan
    Location
    Seattle, WA
    Posts
    9,646

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    Both of those gauges share a common ground, I believe. Might figure out where that is, and make sure it's clean. They seem to be really picky about those connections.

  6. #6
    LXi User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    643

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    Quote Originally Posted by 2ndGenGuy View Post
    Both of those gauges share a common ground, I believe. Might figure out where that is, and make sure it's clean. They seem to be really picky about those connections.
    I was thinking that I'll trace the wires back and see if I can find it thanks

  7. #7
    LXi User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    643

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    update I did nothing and it's back working again maybe it will go another 5 years before it does it again

  8. #8

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,125

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    Life with old cars. LOL
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 213k miles, MT swap, rear disc swap

    Can't see my car? Install the "photobucket embed fix" Add-On in your Firefox browser.

    Shop manual downloads available here: https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0

  9. #9


    Join Date
    Oct 2004
    Vehicle
    SE-i Sedan 5 spd
    Location
    Weston, Connecticut, United States
    Posts
    1,578

    Re: 86 lxi fuel gauge and temperature gauge quit working ?

    Well, I haven't posted to this site in quite awhile. Glad to see some old faces still here! And, I have something original to say.

    My SE-i sat for a couple of years before I needed the garage space. When I got it running I needed a new battery, which I requisitioned from my son's Lexus, totalled when a tree jumped out in front of him.
    It was a tight fit, but I got it in.

    When I started the car, however, the temperature gauge did not work. I replaced the sending unit, no help. I did have a complete gauge cluster (86k!) so figured I could just plunk it in if need be, but it bothered me that the gauge should break while it sat there.

    I did some other stuff, finally checking for continuity between the gauge and the sensor. Nothing. Long story short, under the battery tray runs the harness, and a rodent had done his job there.

    I haven't seen the car for a few years. Hope it's ok.
    Last edited by w261w261; 08-13-2018 at 04:58 PM.

Similar Threads

  1. temperature gauge not working
    By Ju_S12_Turbo in forum 3geez Accords
    Replies: 6
    Last Post: 07-01-2010, 03:55 AM
  2. How Does Your Temperature Gauge Behave?
    By kw_da in forum 3geez Accords
    Replies: 24
    Last Post: 10-15-2006, 09:50 AM
  3. temperature gauge location? (PLEASE LOOK AT THIS PIC))
    By detroit313 in forum 3geez Accords
    Replies: 10
    Last Post: 03-21-2006, 09:24 AM
  4. fuel gauge not working?
    By sns_vg in forum 3geez Accords
    Replies: 1
    Last Post: 12-12-2003, 03:33 PM
  5. Temperature Gauge
    By Seabass in forum 3geez Accords
    Replies: 1
    Last Post: 11-05-2002, 11:39 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge