Page 4 of 4 FirstFirst 1234
Results 76 to 78 of 78

Thread: Warm restart issue

  1. #76
    LX User rushell's Avatar
    Join Date
    Oct 2012
    Posts
    169

    Re: Warm restart issue

    i had the same problem about 2 years i could smell gas and the spark plugs was drenched in gas it was the ecu



  2. #77

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,650

    Re: Warm restart issue

    Blister your tongue! That's a hard part to replace. Anyway, isn't it supposed to flash codes, or not blink the CEL at startup or something else? I don't suppose it would be the end of the world if I had to swap in a MegaSquirt controller or something. The car would probably be down for awhile though.

    I replaced the FPR tonight. The first start was very strong. That's been true of everything I've tried so far, so we'll see what happens over the next few weeks.

    On a brighter note, my last tank got over 30 MPG again. That doesn't sound very remarkable until you learn that it's AC mileage. Now you're impressed, right?
    Last edited by Dr_Snooz; 08-15-2019 at 07:44 PM.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

  3. #78

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,650

    Re: Warm restart issue

    Oh, you're probably right. The starting is better, but nowhere near where it should be with the new FPR. Coming home tonight I noticed the charge light flashing at me from time to time. My volts gauge was reading pretty low too. The alternator only has 40k miles on it. It could be bad, but it could be another sign that my grounds need help. I'll try to get to that this weekend. I don't have any shortage of stuff to do, so we'll see.

    Anyway, I'll do the grounds and then the ECU if I'm stilling having trouble. The sucko part about that is the pool of ECUs isn't exactly wonderful. I've tried two different ECUs in this car before and both were bad. There are dozens of ECUs on eBay, but there's no way of knowing whether they work. I'd prefer to have my existing ECU reconditioned. If that's even possible.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

Similar Threads

  1. lingering sporadic warm starting issue
    By derolph in forum EFI Tech
    Replies: 8
    Last Post: 09-30-2014, 06:41 AM
  2. warm start issue
    By rocketman in forum 3geez Accords
    Replies: 5
    Last Post: 07-05-2012, 03:43 AM
  3. New twist on old issue - warm-up idle
    By omianan in forum EFI Tech
    Replies: 10
    Last Post: 05-22-2012, 10:04 PM
  4. Warm Start Issue
    By shadowvox6 in forum 3geez Accords
    Replies: 8
    Last Post: 07-26-2010, 12:32 AM
  5. 89 lx-i wont restart after warm
    By chello in forum EFI Tech
    Replies: 11
    Last Post: 10-24-2006, 11:18 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge