Page 2 of 2 FirstFirst 12
Results 26 to 27 of 27

Thread: Weird High Idle when Wheels are Moving.

  1. #26
    LX User JJ'sAccord's Avatar
    Join Date
    Dec 2016
    Vehicle
    1989 honda accord LXI
    Location
    South Carolina
    Posts
    112

    Re: Weird High Idle when Wheels are Moving.

    Quote Originally Posted by Dr_Snooz View Post
    You should always fix the things you know are broken before hunting for something else. Fix the O2 sensor and we can go from there.
    By the way dr.snooze your very right lol wise words man.



  2. #27

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    9,525

    Re: Weird High Idle when Wheels are Moving.

    Experience is a hard teacher, LOL. You guys get the benefit of all the stuff I've screwed up.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 220k miles, MT swap, rear disc swap

    Can't see my car? Install the "photobucket embed fix" Add-On in your Firefox browser.

    Shop manual downloads available here: https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0

Similar Threads

  1. Weird idle
    By firefighterwhite89 in forum EFI Tech
    Replies: 2
    Last Post: 04-28-2013, 11:50 AM
  2. Weird idle
    By russiankid in forum 3geez Accords
    Replies: 24
    Last Post: 07-12-2008, 07:20 AM
  3. Weber Carb - cold idle fine, warm idle too high - help?
    By it's paid for in forum Carburetor Tech
    Replies: 3
    Last Post: 02-21-2004, 09:11 PM
  4. high and weird idle
    By red88accorddx in forum EFI Tech
    Replies: 5
    Last Post: 11-06-2002, 08:10 AM
  5. weird idle??
    By Mantis88LX in forum Carburetor Tech
    Replies: 2
    Last Post: 06-23-2002, 09:18 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge