Page 1 of 56 123451151 ... LastLast
Threads 1 to 25 of 1399

Forum: EFI Tech

For technical problems pertaining strictly to the Fuel Injection system. Covers LX-i, SE-i, EX-i, and 2.0i-16 models.

  1. Sticky Thread IMPORTANT: TW Sensor Clarification

    Started by niles, 11-02-2014 12:13 PM
    • Replies: 13
    • Views: 5,686
    10-20-2020, 10:31 AM Go to last post
  2. Sticky Thread IMPORTANT: PGM-FI Main Relay repair

    Started by knarg, 03-16-2011 12:33 AM
    • Replies: 20
    • Views: 14,488
    06-27-2020, 07:33 PM Go to last post
  3. Sticky Thread IMPORTANT: Cheap Wideband Alternative - SLC Free

    Started by Hazwan, 10-28-2016 12:18 AM
    • Replies: 11
    • Views: 9,294
    05-20-2020, 06:16 PM Go to last post
  4. Sticky Thread IMPORTANT: EFI distributor teardown

    Started by ecogabriel, 11-19-2011 03:36 PM
    • Replies: 17
    • Views: 9,164
    05-10-2016, 01:25 AM Go to last post
  5. Sticky Thread IMPORTANT: Ecu Codes and How to check them

    Started by shepherd79, 11-11-2003 10:35 AM
    • Replies: 0
    • Views: 17,602
    11-11-2003, 10:35 AM Go to last post
  1. Largest injectors for a stock ECU?

    Started by Oldblueaccord, 11-03-2014 11:52 PM
    • Replies: 17
    • Views: 1,834
    12-01-2020, 08:43 PM Go to last post
    • Replies: 9
    • Views: 602
    12-01-2020, 12:58 PM Go to last post
  2. Question Ignition Coil Resistance

    Started by Sandwich, 11-01-2020 05:45 AM
    • Replies: 13
    • Views: 422
    11-09-2020, 05:11 AM Go to last post
  3. Warm restart issue

    Started by Dr_Snooz, 04-10-2019 07:26 PM
    5 Pages
    1 2 3 4 5
    • Replies: 110
    • Views: 12,409
    10-21-2020, 12:55 PM Go to last post
  4. Moved: Saw my old SE-i today - so depressing

    Started by w261w261, 09-16-2020 06:34 AM
    •  
    •  
  5. TW Sensor!

    Started by plasmadis, 06-06-2007 09:20 PM
    2 Pages
    1 2
    • Replies: 27
    • Views: 18,163
    09-09-2020, 12:29 PM Go to last post
  6. Thumbs up vss signal obd0 A20A3 engine

    Started by brunoprelude1983_6, 07-13-2020 07:13 PM
    • Replies: 3
    • Views: 317
    07-15-2020, 05:41 AM Go to last post
    • Replies: 6
    • Views: 677
    04-20-2020, 04:39 AM Go to last post
    • Replies: 11
    • Views: 1,495
    01-07-2020, 11:09 AM Go to last post
  7. 89 LXi not starting - Sat for 3 weeks

    Started by walgenboy, 12-12-2019 11:27 AM
    • Replies: 3
    • Views: 772
    12-14-2019, 09:04 PM Go to last post
    • Replies: 5
    • Views: 1,648
    02-19-2019, 07:29 AM Go to last post
  8. Car Randomly Loses Power

    Started by DemonicAngel, 11-25-2017 09:17 PM
    • Replies: 14
    • Views: 2,158
    09-18-2018, 04:59 PM Go to last post
  9. Does anyone know what this TB is from....

    Started by night, 09-07-2018 10:36 PM
    • Replies: 4
    • Views: 873
    09-10-2018, 06:16 AM Go to last post
    • Replies: 9
    • Views: 1,147
    08-23-2018, 07:57 PM Go to last post
  10. Yet....Another Code 12 Thread

    Started by curt5446, 02-14-2016 01:01 PM
    • Replies: 6
    • Views: 1,955
    07-17-2018, 05:55 PM Go to last post
  11. Vacuum to both ports to attain proper Idle Advance

    Started by FoxJDM, 06-06-2018 07:58 PM
    • Replies: 3
    • Views: 1,377
    06-12-2018, 08:24 PM Go to last post
  12. Can I delete the IACV (block off plate)?

    Started by bscanlan, 05-19-2018 06:12 PM
    • Replies: 2
    • Views: 1,363
    05-26-2018, 04:54 PM Go to last post
  13. How-To: EFI Black Box Delete

    Started by Samwise, 03-05-2016 08:04 PM
    • Replies: 5
    • Views: 2,376
    05-25-2018, 07:51 PM Go to last post
    • Replies: 4
    • Views: 1,066
    04-13-2018, 10:57 PM Go to last post
  14. Labored starting.

    Started by Trent Von, 08-21-2017 06:12 PM
    • Replies: 4
    • Views: 1,329
    12-17-2017, 02:24 PM Go to last post
  15. Burnt rubber smell and white smoke?

    Started by Karynne, 10-24-2012 01:55 PM
    2 Pages
    1 2
    • Replies: 34
    • Views: 20,795
    12-15-2017, 06:09 AM Go to last post
  16. Question Alternator Woes

    Started by firefighterwhite89, 11-21-2017 03:36 AM
    alternator, voltage
    • Replies: 2
    • Views: 841
    11-21-2017, 09:28 PM Go to last post
  17. TPS or Trans Issue?

    Started by cart, 06-07-2017 10:16 AM
    • Replies: 5
    • Views: 1,215
    06-12-2017, 07:02 AM Go to last post
    • Replies: 0
    • Views: 960
    06-05-2017, 05:01 PM Go to last post
  18. 86 LXI Accord dies after running 5 miles apx.

    Started by slimsandoz, 03-08-2017 02:47 AM
    • Replies: 2
    • Views: 1,102
    03-08-2017, 08:20 PM Go to last post

Forum Information and Options

Users Browsing this Forum

There are currently 2 users browsing this forum. (0 members & 2 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 20 replies or 150 views
Hot thread with unread posts
More than 20 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
VigLink badge