Page 49 of 50 FirstFirst ... 39454647484950 LastLast
Results 1,201 to 1,225 of 1235

Thread: Have a quick question? Ask it here!

  1. #1201
    DX User
    Join Date
    Jul 2016
    Vehicle
    1987 Accord hatchback LXi, 1993 Ford Aerostar
    Location
    Oregon, yo
    Posts
    4

    Re: Have a quick question? Ask it here!

    Yo yo, first I have to thank the people on this site, and for Fixedit for teaching me how my 87 really works, and how to change and fix various things under the hood. However, I'm having trouble finding how to fix my cruise control. The light doesn't come on, and it doesn't engage at all. I don't know where to start, and I don't want to mess stuff up without a few photos of the process. I'm sorry if photos are asking too much, but I just want to be SURE I'm doing everything right. Thankyou.



  2. #1202

    conozo's Avatar
    Join Date
    Jan 2005
    Vehicle
    1988 Honda Accord DX, 200,000 miles
    Location
    New Haven, Indiana
    Posts
    643

    Re: Have a quick question? Ask it here!

    Lets start with the basics. Check the fuses and also check your brake lights, if they are stuck on then your cruise wont engage.

    Do you at least get the cruise light by the button?

  3. #1203

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    8,672

    Re: Have a quick question? Ask it here!

    Download the manual (https://www.dropbox.com/sh/vtyhl48z5...udl0xk_Oa?dl=0) and proceed through the troubleshooting flow chart on p. 25-72.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  4. #1204
    DX User
    Join Date
    Jul 2016
    Vehicle
    1987 Accord hatchback LXi, 1993 Ford Aerostar
    Location
    Oregon, yo
    Posts
    4

    Re: Have a quick question? Ask it here!

    No, I don't even get the light on the cruise control button :/

  5. #1205
    DX User
    Join Date
    Sep 2016
    Posts
    1

    Re: Have a quick question? Ask it here!

    Will the transmission from a 94 5 speed 4 cylder fit in a 87 4 cylder??

  6. #1206

    conozo's Avatar
    Join Date
    Jan 2005
    Vehicle
    1988 Honda Accord DX, 200,000 miles
    Location
    New Haven, Indiana
    Posts
    643

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by beutler View Post
    Will the transmission from a 94 5 speed 4 cylder fit in a 87 4 cylder??
    Nope

  7. #1207
    LXi User ecogabriel's Avatar
    Join Date
    Apr 2008
    Vehicle
    1986 Accord LX-i (BT- 142K) - 1993 Civic DX (225K) - 1996 Camry DX (173K)
    Location
    Atlanta, GA
    Posts
    945

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by beutler View Post
    Will the transmission from a 94 5 speed 4 cylder fit in a 87 4 cylder??
    NO.

    3G engines are A-type, 4G engines are F-type
    If it ain't broke... I fix it!

  8. #1208
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Fort Walton beach Florida
    Posts
    247

    Re: Have a quick question? Ask it here!

    What's the difference in these coils
    Attached Thumbnails Attached Thumbnails -8202[583x]-jpg   -8207_v1[583x]-jpg  

  9. #1209
    2.0Si User
    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    3,667

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Shane86 View Post
    What's the difference in these coils
    One on the right is a more modern E core style. The one on the left is the old school Oil filled type.

    Alot to study online about ignition coils.

    Main thing is you need to match the coil resistance to the ignition you are running. To far out of spec will load the moduals wrong and it wont last to long with out burning out.

    Watch the stock coils as well I bought 2 brand new that the specs are totally off from what they should be. And i mean alot.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  10. #1210
    DX User
    Join Date
    Feb 2016
    Vehicle
    87 lx
    Location
    Austin texas
    Posts
    35

    Re: Have a quick question? Ask it here!

    I dont know the difference but it seems like everyone on here has the older type oil filled, so thats what i got and it has served me well thus far.

  11. #1211
    3Geez Veteran MessyHonda's Avatar
    Join Date
    Feb 2006
    Vehicle
    89 LX-i(5speed)
    Location
    Bay Area
    Posts
    22,158

    Re: Have a quick question? Ask it here!

    yeah most people run the oil based one in these cars. best bet is to just convert to coil on plug but that is around 500 dollars worth of parts.

    1989 Honda Accord LX-i
    B18c1 swap since 7/2011
    175whp and 132tq
    Redzone tuned

  12. #1212
    DX User
    Join Date
    Nov 2016
    Posts
    1

    Re: Have a quick question? Ask it here!

    Going to start a b series swap in my 81 accord hatch...looking for detailed pics or advice from someone that has finished one...tylersmith0623@gmail.com thanks

  13. #1213
    DX User
    Join Date
    Nov 2016
    Vehicle
    89 accord lxi
    Posts
    1

    Re: Have a quick question? Ask it here!

    where should i look to find out what all i need to delete i have an 89 accord lxi and want to delete everything it does not need anymore emmisions wise and other ? to make it faster !!!!

  14. #1214
    DX User
    Join Date
    Dec 2016
    Posts
    4

    Re: Have a quick question? Ask it here!

    I just bought a 89 SEI coupe for a cheap car until I rebuild my truck. Kinda starting to fall in love with it though. I really need to replace the taillights and trunk garnish. Does anyone have a line on mostly the garnish?

  15. #1215

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    8,672

    Re: Have a quick question? Ask it here!

    You're looking for that plastic panel between the taillights? LOL. Yeah, we're all looking for that. They don't exist in a non-broken form, unfortunately. I'd say pull it off and try to epoxy it back together. I did that when I backed over my truck grill . It's still holding years later.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  16. #1216
    LX User JJ'sAccord's Avatar
    Join Date
    Dec 2016
    Vehicle
    1989 honda accord LXI
    Location
    South Carolina
    Posts
    107

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Dr_Snooz View Post
    You're looking for that plastic panel between the taillights? LOL. Yeah, we're all looking for that. They don't exist in a non-broken form, unfortunately. I'd say pull it off and try to epoxy it back together. I did that when I backed over my truck grill . It's still holding years later.
    i will try to upload a pic -20161231_224400-jpgbut i have that garnish unbroken on my parts car lol i guess the south climate saved all the little trim pieces from being destoryed

    is that the piece so sought after?
    Last edited by JJ'sAccord; 01-01-2017 at 07:05 AM. Reason: typ

  17. #1217

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    8,672

    Re: Have a quick question? Ask it here!

    Yup. That's the one. I'd be surprised if you have one that's truly not broken. Guard it carefully if you do.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  18. #1218
    DX User LowNSlowAccord's Avatar
    Join Date
    Feb 2017
    Vehicle
    88 Honda Accord LXI
    Location
    Illinois
    Posts
    3

    Re: Have a quick question? Ask it here!

    Hey guys I ve been having a real hard time finding the best way to bring my alignment in the front of my LXI to 0degrees, I'm trying to run almost no negative camber up front. Any help would be much appreciated. I have read 2nd gen prelude arms do the job but I'm assuming the only way to get them is from a junkyard.

  19. #1219
    DX User
    Join Date
    Mar 2017
    Vehicle
    1981 Honda Prelude
    Location
    Atlanta, Georgia
    Posts
    1

    Re: Have a quick question? Ask it here!

    My question is. Where can i find lowering springs for my 1981 Honda Prelude? Ive looked everywhere. -rims-png
    Attached Thumbnails Attached Thumbnails -after-png  
    Last edited by 81LUDE; 03-28-2017 at 07:30 AM.

  20. #1220
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    82

    Re: Have a quick question? Ask it here!

    Hey guys, I have a question about my '89 Lx-i. I believe that my oxygen sensors are starting to go bad and I just wanted to confirm the symptoms with you guys before I buy two new oxygen sensors. The car starts right up and idles cold at around 1600 rpm with no problems when the ecu is in open loop. After I start driving for about a minute, I can feel the car begin to hesitate as I give it gas. As I give it gas it won't respond until I input more throttle and then it will spring to life again. I believe this is because the ecu is entering closed loop and starting to take readings from the faulty oxygen sensors. The hesitation only occurs for the first couple minutes of driving and then goes away completely even before the car fully warms up. However; as the rpm drops down to around 1k rpm as the car warms up, it idles very rough and dips down to around 200 rpm at times. After driving for about 20 minutes fully warming up the car, the engine idles very smoothly and drives normally without any problems.

    I have replaced the spark plugs, ignition coil, and various coolant sensors which leads me to believe that this problem has to stem from the oxygen sensors starting to go out. I currently have no ecu light/codes and I have read online that the ecu won't throw a code for a bad oxygen sensor if they are beginning to fail and has not gone out completely. Can anyone confirm that it is indeed the oxygen sensors? Or if anyone could point me in the right direction if it is not those sensors causing these symptoms? My gas mileage hasn't suffered either because the symptoms disappear after the car is fully warmed up.

  21. #1221
    DX User
    Join Date
    Apr 2015
    Vehicle
    1988/Honda/Accord lxi -5spd 1989/Honda/Acord/Lxi-Auto
    Location
    Modesto,Ca
    Posts
    32

    Re: Have a quick question? Ask it here!

    Maybe try some seafoam in the gas tank with a full tank of fresh gas. Drive it until tank is 1/4 full and see if the problem persists. Just a thought.

  22. #1222
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    82

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by netplus View Post
    Maybe try some seafoam in the gas tank with a full tank of fresh gas. Drive it until tank is 1/4 full and see if the problem persists. Just a thought.
    Thanks I will try that. I replaced the injectors not too long ago as well.

  23. #1223
    3Geez Veteran MessyHonda's Avatar
    Join Date
    Feb 2006
    Vehicle
    89 LX-i(5speed)
    Location
    Bay Area
    Posts
    22,158

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Stealth View Post
    Hey guys, I have a question about my '89 Lx-i. I believe that my oxygen sensors are starting to go bad and I just wanted to confirm the symptoms with you guys before I buy two new oxygen sensors. The car starts right up and idles cold at around 1600 rpm with no problems when the ecu is in open loop. After I start driving for about a minute, I can feel the car begin to hesitate as I give it gas. As I give it gas it won't respond until I input more throttle and then it will spring to life again. I believe this is because the ecu is entering closed loop and starting to take readings from the faulty oxygen sensors. The hesitation only occurs for the first couple minutes of driving and then goes away completely even before the car fully warms up. However; as the rpm drops down to around 1k rpm as the car warms up, it idles very rough and dips down to around 200 rpm at times. After driving for about 20 minutes fully warming up the car, the engine idles very smoothly and drives normally without any problems.

    I have replaced the spark plugs, ignition coil, and various coolant sensors which leads me to believe that this problem has to stem from the oxygen sensors starting to go out. I currently have no ecu light/codes and I have read online that the ecu won't throw a code for a bad oxygen sensor if they are beginning to fail and has not gone out completely. Can anyone confirm that it is indeed the oxygen sensors? Or if anyone could point me in the right direction if it is not those sensors causing these symptoms? My gas mileage hasn't suffered either because the symptoms disappear after the car is fully warmed up.
    I bought 2 o2 sensors and they are like 40 bucks a piece. make sure you install them correctly because its easy to mix the primary with the secondary.

    1989 Honda Accord LX-i
    B18c1 swap since 7/2011
    175whp and 132tq
    Redzone tuned

  24. #1224
    DX User
    Join Date
    Apr 2015
    Vehicle
    1988/Honda/Accord lxi -5spd 1989/Honda/Acord/Lxi-Auto
    Location
    Modesto,Ca
    Posts
    32

    Re: Have a quick question? Ask it here!

    Any luck with the seafoam ? I just wanted to follow up to see how things are progressing.

  25. #1225
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    82

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by netplus View Post
    Any luck with the seafoam ? I just wanted to follow up to see how things are progressing.
    Hey thanks for asking! I tried seafoam but it didn't change anything The engine itself runs strong and gets great mpg which is why I'm thinking it might be something other than the oxygen sensors. I don't have symptoms other people have such as terrible mpg and crazy jerking when accelerating when the oxygen sensors go out.

    I was reading the other day that a bad throttle position sensor can give the same symptoms I'm having. The hesitation is very slight and only occurs for less than a minute and the bad idle goes away completely when the car is warmed up. I really hope it isn't the oxygen sensors because I heard they can be difficult to remove after 30 years of rust. I'm going to soak them in penetrating oil for like a week and attempt to break them free. If they don't break free then I'll replace the tps and hope that fixes it lol.

    Edit: I noticed that the hesitation begins just as the temperature needle starts to move from being completely cold. When I went for a drive the other day it was warm out and the needle quickly began to move after I started the car due to it being hot out. The hesitation then started right away. Could this issue be related to the coolant temperature? Maybe I need to replace some coolant sensor again. Or it could just be the ecu entering closed loop because it thinks the sensors are hot enough.
    Last edited by Stealth; 04-21-2017 at 09:42 PM.

Similar Threads

  1. Quick question need help quick
    By mushroom_toy in forum 3geez Accords
    Replies: 3
    Last Post: 09-13-2009, 10:59 PM
  2. quick question...
    By Kemikals in forum 3geez Accords
    Replies: 4
    Last Post: 08-24-2007, 01:52 PM
  3. quick question
    By spanky in forum Classic Honda Community Chat
    Replies: 1
    Last Post: 12-21-2005, 04:04 PM
  4. Quick Question
    By Glowin Smurff in forum Classic Honda Community Chat
    Replies: 0
    Last Post: 02-22-2004, 05:16 PM
  5. Just a quick question....
    By Mike D in forum Classic Honda Community Chat
    Replies: 17
    Last Post: 11-26-2002, 03:55 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •