Page 51 of 51 FirstFirst ... 414748495051
Results 1,251 to 1,271 of 1271

Thread: Have a quick question? Ask it here!

  1. #1251
    DX User
    Join Date
    Dec 2014
    Posts
    18

    Re: Have a quick question? Ask it here!

    Well thanks for nothing I guess



  2. #1252
    LX User AWH's Avatar
    Join Date
    Feb 2017
    Vehicle
    Honda Prelude 1.8 EX 1985 dual carb
    Location
    Holland
    Posts
    106

    Re: Have a quick question? Ask it here!

    i guess E-Bay should help you out.

  3. #1253

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    8,817

    Re: Have a quick question? Ask it here!

    Thank Honda for consistently stiffing the classic community.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  4. #1254
    2.0Si User
    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    3,742

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by aSoftVtec View Post
    I'd like to do both, the hub is not bad but I might as well replace it while it's off
    Pretty common on these type cars to do just the bearing.

    I know most of the new vehicles like pickups its comes together but they dont last long anyway.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    My Acura Type R front brake thread

    https://www.3geez.com/forum/showthrea...r+brake+option

  5. #1255
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    89

    Re: Have a quick question? Ask it here!

    Hey guys. I've changed out all of my exterior bulbs with LEDs, but I'm having a problem with the bulb out/brake light warning on the bottom right of the cluster lighting up. I know this is due to the lower power draw of the LEDs as compared to the original bulbs. I read on various 4th gen accord sites and on this thread: https://www.3geez.com/forum/3geez-ac...-question.html that I need to ground the white/green wire on the driver's side tail light. I cut that wire and grounded both ends of the wire. I can now replace the passenger tail light, the passenger side tail light on the trunk, and the high-mount brake light with LEDs and the indicator won't light up. However, the driver side light (both on the trunk and body) will still trigger the indicator if I replace them with LEDs.

    I thought that the driver side sensor was responsible for the driver side lights and that the passenger side sensor was responsible for the passenger side lights and high-mount tail light. Are my sensors switched? Do I need to ground a wire on the passenger side sensor?

  6. #1256
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    480

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Stealth View Post
    Hey guys. I've changed out all of my exterior bulbs with LEDs, but I'm having a problem with the bulb out/brake light warning on the bottom right of the cluster lighting up. I know this is due to the lower power draw of the LEDs as compared to the original bulbs. I read on various 4th gen accord sites and on this thread: https://www.3geez.com/forum/3geez-ac...-question.html that I need to ground the white/green wire on the driver's side tail light. I cut that wire and grounded both ends of the wire. I can now replace the passenger tail light, the passenger side tail light on the trunk, and the high-mount brake light with LEDs and the indicator won't light up. However, the driver side light (both on the trunk and body) will still trigger the indicator if I replace them with LEDs.

    I thought that the driver side sensor was responsible for the driver side lights and that the passenger side sensor was responsible for the passenger side lights and high-mount tail light. Are my sensors switched? Do I need to ground a wire on the passenger side sensor?
    I've had this problem and the problem relies in that higher brake light

  7. #1257
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    89

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Shane86 View Post
    I've had this problem and the problem relies in that higher brake light
    Why is the problem with the high-mount brake light? I can take out the bulb and the indicator won't come on. It's anytime that I remove the driver's side bulbs that my indicator bulb triggers. The wire that I grounded will let me remove all passenger lights and the high-mount bulb with no errors on the dash.

  8. #1258
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    480

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Stealth View Post
    Why is the problem with the high-mount brake light? I can take out the bulb and the indicator won't come on. It's anytime that I remove the driver's side bulbs that my indicator bulb triggers. The wire that I grounded will let me remove all passenger lights and the high-mount bulb with no errors on the dash.
    Possibly bad wiring then did you install the bulbs without touching them with your bare hands

  9. #1259
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    89

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Shane86 View Post
    Possibly bad wiring then did you install the bulbs without touching them with your bare hands
    Yea I wore gloves when I put the bulbs in. They work great. Basically every bulb would trigger the dash light so I grounded that one white/green wire. Now everything doesn't trigger the the dash light except for the driver's side LEDs. There was no dash light before with the old bulbs so I know the wiring is fine. Something is still sending a signal to trigger the dash light which is why I'm thinking I need to ground something else. Unless maybe I wasn't supposed to ground both sides of the white/green wire?

  10. #1260
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    480

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Stealth View Post
    Yea I wore gloves when I put the bulbs in. They work great. Basically every bulb would trigger the dash light so I grounded that one white/green wire. Now everything doesn't trigger the the dash light except for the driver's side LEDs. There was no dash light before with the old bulbs so I know the wiring is fine. Something is still sending a signal to trigger the dash light which is why I'm thinking I need to ground something else. Unless maybe I wasn't supposed to ground both sides of the white/green wire?
    Here's a picture of a tail light harness. Try replacing theses. My old ones the connectors were so corroded it kept popping the bulbs or sending the brake light to this cluster
    Attached Thumbnails Attached Thumbnails -20170715_005704-jpg  

  11. #1261
    DX User Stealth's Avatar
    Join Date
    Sep 2012
    Vehicle
    1989 Accord lx-i
    Location
    CA
    Posts
    89

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by Shane86 View Post
    Here's a picture of a tail light harness. Try replacing theses. My old ones the connectors were so corroded it kept popping the bulbs or sending the brake light to this cluster
    I double checked the wiring and everything looks very clean. I don't think it's a problem with the wiring because everything works fine with the regular bulbs. It's just that I can only seem to disable one of the sensors instead of both. Grounding the left side disabled the passenger side sensor instead of both. The thread that I linked says that you can either disable just the passenger side or both sensors which is why I'm thinking my sensors are opposite if that's even possible. I do remember swapping out the tail light assemblies a couple years ago for new ones. The only thing that I can think of trying is either swapping the sensors with each other or grounding the green wire on the passenger side according to the thread that I linked. I just don't want to cut anymore wires I don't want it to get to the point that I just have to pull the warning bulb from the dash.

  12. #1262
    DX User
    Join Date
    Jun 2017
    Vehicle
    1988 Honda Accord LXi Coupe
    Location
    Vancouver, WA
    Posts
    2

    Re: Have a quick question? Ask it here!

    Hi friends! I have a quick question about my 88 LXi 5-speed. It's fuel injected and needs a new tranny (E2Q5). My only question is, would a tranny from an 88 carbureted car be cross compatible? I've been having trouble finding info on this online. I know that the gearing is different, but that doesn't really bother me if it means it'll bolt in without issue.

    Thanks guys!

  13. #1263
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    480

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by asundine View Post
    Hi friends! I have a quick question about my 88 LXi 5-speed. It's fuel injected and needs a new tranny (E2Q5). My only question is, would a tranny from an 88 carbureted car be cross compatible? I've been having trouble finding info on this online. I know that the gearing is different, but that doesn't really bother me if it means it'll bolt in without issue.

    Thanks guys!
    I've heard all 86-89 honda accord transmissions will swap carb gears are longer

  14. #1264
    LX User rushell's Avatar
    Join Date
    Oct 2012
    Posts
    118

    Re: Have a quick question? Ask it here!

    i have a 1989 sei and i have a carb transmission in mine the taller gears r better for the highway

  15. #1265
    LX User rushell's Avatar
    Join Date
    Oct 2012
    Posts
    118

    Re: Have a quick question? Ask it here!

    i took the fuel inj trans out because i wanted taller gears

  16. #1266
    DX User rebelbabyy's Avatar
    Join Date
    Mar 2016
    Vehicle
    1987 honda accord lxi
    Location
    North Carolina
    Posts
    3

    Re: Have a quick question? Ask it here!

    Okay I've googled and looked through the threads. Check engine light Is on code 12 egr and idle would flucuate, hesitate to go and it would bog down even with unplugging the egr. I cleaned the egr valve and the light is still on I know my catalytic converter is clogged pretty bad too but disadvantages and advantages of egr delete? Will it fix my idle and bogging down issue?

  17. #1267
    DX User
    Join Date
    Sep 2017
    Posts
    1

    Re: Have a quick question? Ask it here!

    Hi, I have an 88 Accord lxi, it ran poorly when I got it, had a blown head gasket between cylinder 3 and 4. I replaced the gasket and put it back together, now it cranks but won't fire.... I'm not sure what to troubleshoot.... Any ideas?

  18. #1268
    LX User Shane86's Avatar
    Join Date
    Feb 2016
    Vehicle
    86 honda accord lxi 3 door hatchback
    Location
    Florida
    Posts
    480

    Re: Have a quick question? Ask it here!

    Quote Originally Posted by there4lcr8n View Post
    Hi, I have an 88 Accord lxi, it ran poorly when I got it, had a blown head gasket between cylinder 3 and 4. I replaced the gasket and put it back together, now it cranks but won't fire.... I'm not sure what to troubleshoot.... Any ideas?
    Make sure your cam and crank timing are lined up if they are pull the distributor cap off and see that the pendulum is sitting at the number one firing order if not flip your distributor key 180

  19. #1269
    DX User
    Join Date
    Sep 2017
    Posts
    1

    Re: Have a quick question? Ask it here!

    Looking for headlight retractor relays on my '89 Accord LX, looked where I've been told to look for them but haven't found them at all. Any help would be appreciated.

    PS. The right headlight goes up when I use the actual headlight switch in the left, but does not retract when turned back off. Also the dashboard switch that makes them pop up without turning on the lights doesn't make either pop up or go down. Just adding this info in case it might help diagnose why they're not working properly in case it isn't the retractor relays when/if I can find those in the first place.

  20. #1270

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    8,817

    Re: Have a quick question? Ask it here!

    Those are going to be a junkyard item.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 208k miles, MT swap, rear disc swap, nuthin' else

  21. #1271
    DX User
    Join Date
    Oct 2017
    Posts
    1

    Re: Have a quick question? Ask it here!

    I just bought a 87 accord and the passenger window is missing and my pull a part dosnt have any 80s accord is there any other years that would fit also what are some modifications you can do with the A20

Similar Threads

  1. Quick question need help quick
    By mushroom_toy in forum 3geez Accords
    Replies: 3
    Last Post: 09-13-2009, 10:59 PM
  2. quick question...
    By Kemikals in forum 3geez Accords
    Replies: 4
    Last Post: 08-24-2007, 01:52 PM
  3. quick question
    By spanky in forum Classic Honda Community Chat
    Replies: 1
    Last Post: 12-21-2005, 04:04 PM
  4. Quick Question
    By Glowin Smurff in forum Classic Honda Community Chat
    Replies: 0
    Last Post: 02-22-2004, 05:16 PM
  5. Just a quick question....
    By Mike D in forum Classic Honda Community Chat
    Replies: 17
    Last Post: 11-26-2002, 03:55 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •