Results 1 to 4 of 4

Thread: 89 LXi not starting - Sat for 3 weeks

  1. #1
    DX User
    Join Date
    Oct 2015
    Vehicle
    1989 Accord LXi
    Location
    Middle Tennessee
    Posts
    7

    89 LXi not starting - Sat for 3 weeks

    Hi,

    I've got an 89 LXi that I've had for about 6 years. It has 153000 miles (low, i know) and I bought it with 81000 miles. Recently I've been fighting a steering rack leak and consequently have had it sitting while I drive other cars and wait to buy parts. Anyway, it sat for about 3 weeks before I went to move it into position to start working on it. When i went to do that the battery was dead, so I charged the battery and then cranked it and it would crank but wouldn't fire up at all, not even a hint of it.

    So, after that I checked for:
    spark - all plugs were firing
    air - no clogs in the air filter removing the entire air cleaner system does nothing
    fuel - loosened fuel lines at both sides of the fuel filter and the bolt at the fuel rail - when cranking they all spew gasoline
    injectors - i removed all 4 spark plugs sequentially and cranked it each time to see if fuel shot out the hole - nothing. it was only pushing air through

    So, i gave up for the evening thinking something was messed up with the ECU since none of the injectors were working and they can't possibly all have stopped functioning at exactly the same time. I came back the next day to further investigate the ECU and go to crank it. This time, it fires up like nothing has happened! I was baffled, but figured it was some weird fluke thing and moved on. I drove it over to the position i planned to have it in while replacing the steering rack and went ahead with that replacement.

    Last night after installing the new steering rack I go to turn it on and bleed the p/s system. Now it's not firing up again, seemingly with the exact same symptom. This time I paid a little more attention and noticed that the check engine light is on on the dashboard. I looked at the ECU under the driver's seat and when i turn the ignition to the "on" position and check the little LED bulb on the ECU it is not blinking at all. The service manual indicates this is either a "faulty ECU or a failed ground connection at the ECU or injectors"

    Any ideas here? It seems crazy to me that the ECU would stop functioning so suddenly. I've had this car for 6 years and not once has it ever failed to start. It's a pretty dramatic failure and I'm wondering if anybody here has had anything like this happen to them-- seen an ECU fail suddenly like this?

    Everything else works on the car, no fuses are blown, nothing seems to be an issue other than the fuel injectors don't appear to be squirting fuel out. any ideas?
    Last edited by walgenboy; 12-12-2019 at 11:28 AM. Reason: grammar correction



  2. #2
    DX User
    Join Date
    Oct 2015
    Vehicle
    1989 Accord LXi
    Location
    Middle Tennessee
    Posts
    7

    Re: 89 LXi not starting - Sat for 3 weeks

    Update for those that may be interested,

    turned out to be the main relay. I took it out and swapped in a new one, fired right up like nothing ever happened.

    Car is running like a champ now, and with no power steering leaks!

  3. #3


    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    5,046

    Re: 89 LXi not starting - Sat for 3 weeks

    Quote Originally Posted by walgenboy View Post
    Update for those that may be interested,

    turned out to be the main relay. I took it out and swapped in a new one, fired right up like nothing ever happened.

    Car is running like a champ now, and with no power steering leaks!
    Great work!

    Thats a low mileage baby enjoy it.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    Oldblueaccord <<< MY YOUTUBE PAGE!

  4. #4

    Dr_Snooz's Avatar
    Join Date
    Jun 2007
    Vehicle
    1989 Accord LX-i
    Location
    Fresno, California
    Posts
    10,638

    Re: 89 LXi not starting - Sat for 3 weeks

    Glad you got it fixed.
    Dr_Snooz

    "I like to take hammers, and just break stuff, just break stuff." - Beavis


    1989 Honda Accord LX-i Coupe, 240k miles, MT swap, rear disc swap

    Shop manual downloads available here: CLICK TO VIEW

Similar Threads

  1. ....so 3 weeks ago
    By Calypso in forum 3geez Accords
    Replies: 8
    Last Post: 08-06-2012, 06:03 PM
  2. Buzo got two weeks vacation
    By Buzo in forum 3geez Accords
    Replies: 12
    Last Post: 04-24-2011, 04:13 PM
  3. In the coming weeks
    By marc49 in forum 3geez News & Site Feedback
    Replies: 40
    Last Post: 03-11-2007, 09:20 AM
  4. 2 weeks is to long
    By ZackieDarko in forum Classic Honda Community Chat
    Replies: 4
    Last Post: 10-18-2005, 06:44 AM
  5. Gonna be gone for 2 weeks.
    By marc49 in forum 3geez News & Site Feedback
    Replies: 5
    Last Post: 12-17-2002, 12:55 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
VigLink badge