Results 1 to 9 of 9

Thread: OBD1 LXI help

  1. #1
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    OBD1 LXI help

    Hey guys. Ive got a 1986 LXi and recently installed a b18 nonvtec ecu with a chip slot. I got it chipped with an HA motorsports chip, have a obd1 dizzy which points towards plug 1 when motor is TDC. Got my obd1 ecu jumper and dizzy wiring too and Im running a 1990 accord obd1 map sensor with the vacuum line, and did a vacuum delete along with the charcoal canister. Stock intake manifold all vacuum lines besides map sensor and dash pot.

    IMPORTANT I had it idling before the vacuum delete, then did the delete and got the metal spaghetti out of there, now it will not run even though i plugged everything needed. Timing is correct, it cranks and backfires but wont start now. Anybody been here?



  2. #2
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    Re: OBD1 LXI help

    Also plugged off egr pipe.

  3. #3


    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    5,119

    Re: OBD1 LXI help

    make sure you didnt knock a wire loose or forget a ground wire in your vacuum line ripping session.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    Oldblueaccord <<< MY YOUTUBE PAGE!

  4. #4

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX / 18 Civic Type R
    Location
    MO
    Posts
    1,079

    Re: OBD1 LXI help

    If it's actually backfiring while cranking, make double sure the distributor isn't 180 out or the plug wires in the wrong order. Ik you said timing is correct, but it can be harder to notice if it's just flipped. Usually a vacuum leak wouldn't even cause it to do that, at least mine wouldn't, but it's carved.

  5. #5
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    Re: OBD1 LXI help

    Quote Originally Posted by ShiRen View Post
    If it's actually backfiring while cranking, make double sure the distributor isn't 180 out or the plug wires in the wrong order. Ik you said timing is correct, but it can be harder to notice if it's just flipped. Usually a vacuum leak wouldn't even cause it to do that, at least mine wouldn't, but it's carved.
    Good deal, definitely will keep testing and checking. Thanks for the input

  6. #6
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    Re: OBD1 LXI help

    Quote Originally Posted by Oldblueaccord View Post
    make sure you didnt knock a wire loose or forget a ground wire in your vacuum line ripping session.
    Hahaha it was stressful I definitely broke my coolant temp sensor ill have to double check everything in there. Thanks

  7. #7

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX / 18 Civic Type R
    Location
    MO
    Posts
    1,079

    Re: OBD1 LXI help

    Could that coolant temp sensor actually be the tw sensor (idk if your ecu even needs that input though)

  8. #8
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    Re: OBD1 LXI help

    Quote Originally Posted by ShiRen View Post
    Could that coolant temp sensor actually be the tw sensor (idk if your ecu even needs that input though)
    Okay. Turns out, I tried starting the motor with a ratchet in the crank pulley. It threw of timing by a couple teeth. I believe it also broke my starter somehowÂ… now it will not engage it only spins. I put a new coolant sensor (which was a TW) And set timing on the cam, and the flywheel to tdc while cylinder 1 is fully compressed to the top. I no longer have any ecu codes, now chasing a starter issue (couple month old starter full warranty so ill get a new one within a couple days and update the thread. I believe when the starter was engaged even barely, when the ratchet hit and snapped my extension i think it may have damaged the starter.

  9. #9
    DX User
    Join Date
    Aug 2021
    Vehicle
    Honda Accord 1986 LX-i Hatchback
    Posts
    11

    Re: OBD1 LXI help

    Alrighty new starter is in, got her to start for acouple seconds yesterday but died off. Checked for solid spark and fuel, kept messing with the dizzy, then battery died on me. Gunna figure this out!

Similar Threads

  1. Replies: 0
    Last Post: 07-19-2020, 03:03 PM
  2. obd1
    By rushell in forum Wanted
    Replies: 0
    Last Post: 07-24-2016, 02:35 PM
  3. obd1 code 17 (if your obd1)
    By Rendon LX-i in forum 3geez Accords
    Replies: 17
    Last Post: 09-26-2012, 07:31 PM
  4. What is obd1?
    By Reptile in forum 3geez Accords
    Replies: 12
    Last Post: 04-24-2008, 08:29 PM
  5. Obd1
    By EX-ileAccord in forum JDM B18A / B20A Swap Tech
    Replies: 7
    Last Post: 03-06-2007, 08:12 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
VigLink badge