Results 1 to 4 of 4

Thread: 88 LXI, 2.0 MFI Notorious question..

  1. #1
    DX User
    Join Date
    Sep 2023
    Vehicle
    88 Accord LXi Sedan; Auto (for now?)
    Posts
    2

    88 LXI, 2.0 MFI Notorious question..

    I have an 88 Accord LXI with about 231,000 miles, and iím having what seems to be a common issue with this vehicle. Iím located in the South so currently temps are lower, bout 30-ish when I go to crank it up in the morning. It will run and stay running until it gets warm, then when I go to put it in gear it cuts off. I can crank it up and it will start and run, but within 5 seconds it gives two rpm increases and dies again. After cranking and dying for about 5-8 minutes, it stays running and I can drive without an issue. I am the second owner, previous owner had the same issue but said Ďiíll only drive it when itís warm outí. (When its warm, it starts and drives without an issue).

    When its running during warm up, it does have a pulsing idle between about 800-1600. The coolant level is where it should be, and I replaced the thermo sensor for the ecm, and it is functional. Iíve tried to cover my bases with the basics before asking, but even with doing so iím having the same issue.

    I changed and gapped OE NGK plugs, replaced wires, pulled the IACV out to clean and lube and put back, checked my idle speed and have checked for vacuum leaks. I haven't pulled the distributor or rotor, so itís possible I may have missed a step. Nevertheless, iím attempting to see if anyone else has had this issue and come to a conclusive resolution?



  2. #2


    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    5,208

    Re: 88 LXI, 2.0 MFI Notorious question..

    Quote Originally Posted by 80anBefour View Post
    I have an 88 Accord LXI with about 231,000 miles, and iím having what seems to be a common issue with this vehicle. Iím located in the South so currently temps are lower, bout 30-ish when I go to crank it up in the morning. It will run and stay running until it gets warm, then when I go to put it in gear it cuts off. I can crank it up and it will start and run, but within 5 seconds it gives two rpm increases and dies again. After cranking and dying for about 5-8 minutes, it stays running and I can drive without an issue. I am the second owner, previous owner had the same issue but said Ďiíll only drive it when itís warm outí. (When its warm, it starts and drives without an issue).

    When its running during warm up, it does have a pulsing idle between about 800-1600. The coolant level is where it should be, and I replaced the thermo sensor for the ecm, and it is functional. Iíve tried to cover my bases with the basics before asking, but even with doing so iím having the same issue.

    I changed and gapped OE NGK plugs, replaced wires, pulled the IACV out to clean and lube and put back, checked my idle speed and have checked for vacuum leaks. I haven't pulled the distributor or rotor, so itís possible I may have missed a step. Nevertheless, iím attempting to see if anyone else has had this issue and come to a conclusive resolution?
    I would look under the driver seat for a code just in case. I would then replaced the Main relay.

    If it keeps refiring but sputters out id look at the fuel side also. Thats harder to verify if you have fuel pressure or not with out a gauge. There is a test port on the fuel filter banjo fitting under the hood passenger side.
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    Oldblueaccord <<< MY YOUTUBE PAGE!

  3. #3
    DX User
    Join Date
    Sep 2023
    Vehicle
    88 Accord LXi Sedan; Auto (for now?)
    Posts
    2

    Re: 88 LXI, 2.0 MFI Notorious question..

    Iíve tried checking the code while the light blinks, but its never anything decisive. The light on the ecm blink along with the cel and rpm rising and lowering. Its all in conjunction in other words, theres no distinct 1-3 or 2-1 codes. And i¬íve looked at diagrams for the fuse boxes, would that be the fuel pump relay? Sorry for the dumb question

  4. #4


    Join Date
    Nov 2004
    Vehicle
    88 LXi
    Location
    Knoxville TN
    Posts
    5,208

    Re: 88 LXI, 2.0 MFI Notorious question..

    Quote Originally Posted by 80anBefour View Post
    Iíve tried checking the code while the light blinks, but its never anything decisive. The light on the ecm blink along with the cel and rpm rising and lowering. Its all in conjunction in other words, theres no distinct 1-3 or 2-1 codes. And i¬íve looked at diagrams for the fuse boxes, would that be the fuel pump relay? Sorry for the dumb question
    I dont think there should be any light blinking on the ECU if its ok.





    https://www.3geez.com/forum/showthre...n-Relay-repair



    https://www.3geez.com/forum/showthre...-to-check-them
    1988 Lxi owner since August 1995
    336k miles running strong!
    Now running E85.

    Oldblueaccord <<< MY YOUTUBE PAGE!

Similar Threads

  1. Transmission question for 88 Honda Accord LXI
    By Withilt in forum 3geez Accords
    Replies: 2
    Last Post: 10-21-2014, 07:09 AM
  2. Transmission question for 88 Honda Accord LXI
    By SladeHonda in forum 3geez Accords
    Replies: 0
    Last Post: 02-28-2012, 06:28 PM
  3. SEI/LXI Rear suspencion Question
    By Luis 89LXi in forum Suspension/Wheels/Tires/Brakes
    Replies: 8
    Last Post: 11-03-2003, 07:27 PM
  4. 86 lxi tran question
    By SLCPUNK in forum 3geez Accords
    Replies: 5
    Last Post: 03-31-2003, 06:12 PM
  5. lxi sway bar question
    By Mantis88LX in forum Suspension/Wheels/Tires/Brakes
    Replies: 2
    Last Post: 09-17-2002, 02:47 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
Links monetized by VigLink