Results 1 to 2 of 2

Thread: Wont idle after vac delete

  1. #1
    DX User
    Join Date
    Mar 2024
    Vehicle
    88 accord dx
    Posts
    4

    Wont idle after vac delete

    88dx just vacuum deleted the black box and most other lines. Also deleted most coolant lines to the intake since they rusted out on my car. Car won’t run unless I keep my feet on the gas. I’m assuming a vacuum leake somewhere but how can I check if I can’t keep it running long enough to spray it with brake cleaner to hear if the idle changes. Anyone else have this issue if so how did you fix? I’ve turned the fuel mixture screw all the way out and followed the vac delete guide with no success.
    Last edited by Soloe46; 05-12-2024 at 05:05 PM. Reason: Typo



  2. #2

    ShiRen's Avatar
    Join Date
    May 2018
    Vehicle
    87 Accord DX
    Location
    MO
    Posts
    1,218

    Re: Wont idle after vac delete

    Try a new carb base gasket

Similar Threads

  1. Delete or not to delete the EGR sys.
    By firefighterwhite89 in forum Restoration & Custom Fabrication
    Replies: 10
    Last Post: 02-16-2011, 01:33 PM
  2. Replies: 9
    Last Post: 03-13-2004, 01:45 PM
  3. Jacked Up Idle After Vac Line Non-Removal
    By SteveDX89 in forum Carburetor Tech
    Replies: 6
    Last Post: 12-30-2003, 02:52 PM
  4. please delete
    By carlessNcareless in forum Classic Honda Pics & Videos
    Replies: 3
    Last Post: 12-05-2002, 06:36 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.
     
Links monetized by VigLink